Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
AlmeidaBHZ

Drivers Da Nvidia Não Instalam

Recommended Posts

Pessoal,peguei o driver 44.04 para a TNT2 com W98,quando vou instalar o programa de instalação(InstallShieldWizard)da pau,fala que o arquivo está corrompido.já peguei o mesmo arquivo de outro site e da a mesma coisa.Peguei outra versão do driver e da a mesma coisa.O que pode estar acontecendo,é problema no meu W98?

Agradeço qualquer ajuda desde já,

AlmeidaBH.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Velho este driver nem consta nos arquivos da nvidia, tem certeza que este é o n°certo?44.04, não seria 44.03?

Baixe e instale este:

44.03

ou este:

53.04

Sempre lembrando que você precisa desabilitar o firewall ou antivírus que tenha, se não funcionar, você talvez precise formatar o win.....abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o drive é o 4403 sim,desabilitei o antivirus e nada...reinstalei o W98 e nada..o que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×