Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
pistache_lesma

Não Consigo Instalar O Mandrake 9.1

Recommended Posts

Seguinte pessoal:

Sei que vocês já devem escutar essa historia um monte, mas estou com dificuldade de instalar o Linux. :muro:

É obvio que sou iniciante. :D

Tenho o XP já instalado e quero fazer um dual boot.

Eu consegui instalar o Mandrake 9.1 mas ele não vai para frente.

O que acontece é o seguinte:

1. Se eu dou enter na tela inicial da instalação nada vai para frente, fica tudo parado e ele passa uma mensagem de que não conseguiu ler o cd.

Dei um alt+F4 e os logs finais são:

<3> hdc: mounted root (ex2 file system)

<3> hdc: lost interrupt

<3> hdc: lost interrupt

<4> hdc: ATAPI 40x DVD-ROM CD-R/RW drive cache, UDMA (33)

<3> hdc: lost interrupt

<3> hdc: lost interrupt

e fica assim a vida toda.

2. Se eu na tela inicial for pelo F1 e depois F2 e digitar lá alt1 (entra no kernel 2.2) a instalação vai até o fim, pede os cd's e tudo mais.

Mas depois na tela de escolher o linux ou o windows, eu escolho o Linux ele começa a carregar e para no " ...new hardware" e fica piscando o prompt até o monitor apagar e dai só reiniciando.

resumo da opera: o windows tá funcionando beleza, mas eu não consigo fazer o linux funcionar nem com reza brava.

O que eu estou fazendo de errado?

Qualquer luz ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×