Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
ofin

Play Tv Pro Ultra

Recommended Posts

estou fazendo captura de vhs para dvd e na parte de baixo esta com uns risquinhos,falaram aqui no forum que quando fosse assistir na tv iria sumir, realmente diminuiu mutio mais em algumas partes do filme ainda é visivel, tem alguma forma de eliminar isso, tenho uma tv de 21" será que se assistir em uma tv maior esses riscos vão aumentar?

Grato a todos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esses riscos horizontais é so embaixo ou aparece mas quando ha movimentos rápidos das imagens se for então você deve usar o filtro [deinterlace] na captura ou depois, eu prefiro durante.

Se os riscos aparecem numa TV , vai aparecer em todas não importa o tamanho.

não sendo o caso do deinterlace então esperimenta usar outro CODEC de captura ou ate mesmo outro programa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá...

Estou com o mesmo problema...Quando estou capturando com a Pixelview HD também aparece nos contornos da imagem (um simples movimento dos braços, por exemplo) esses riscos.

estou usando o Studio 9 para captura e já testei em outros programas acontece a mesma coisa.Esse codec está no programa ou tem que achar um outro e instalar no micro?

Não acho essa função (deinterlace) no Studio 9.

Muito obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nem todos os programas permitem escolher o codec, o que eu uso para capturar em AVI é o iuVCR nele da para mexer em quase tudo, escolho o codec, e o filtro deinterlace que já vem com ele.

Outra coisa o Codec DIVIX 5.1 já vem com filtro Deinterlace so precisa ativalo.

No caso de arquivo já capturado eu passava esse filtro usando o virtualdub.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No meu caso não é soó nos movimentos, é uma falha constante na parte de baixo do video, com ou sem movimento, pode ser até uma tela parada e branca por exemplo aparece essa falha, já testei com outro video cassete outras fitas vhs outros programas, e nada

Compartilhar este post


Link para o post
Compartilhar em outros sites

já tetou desinstalar e reistalar a placa de captura, usar drivers mas atualizados. procura no site do fabricante.

Compartilhar este post


Link para o post
Compartilhar em outros sites

NVE00001.jpg

É dessa falha em baixo que eu estou falando, vocês sabem o q é?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso ai costuma ser coisa do video cassete, mexendo no controle de track as vezes resolve.

Se você capturar da TV tambem faz esse defeito?

Compartilhar este post


Link para o post
Compartilhar em outros sites

nunca tentei capturar tv, mais já coloquei um outro video cassete e nada

Compartilhar este post


Link para o post
Compartilhar em outros sites

:D Eaii pessoal!

Estou com um probleminha com minha pl de captura Pixel Viem Play TV Pro,

quando eu vou capturar um VHS pro meu PC o SOM sai com um chiado. Quando

capturo da TV a cabo pro PC sei perfeito, uso um simples cabo coaxial. Tentei usar

outro cabo um ÓPTICO logicamente seria melhor e nada...

Agradeço pela ajuda!!!

:devil: Heavymetal na veia!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×