Ir ao conteúdo
  • Cadastre-se
crfyuri

8800 GTX > GTX 650

Recommended Posts

E ae galera, beleza?

O que esta acontecendo e o seguinte, tenho um PC antigo aqui, que na epoca que foi montado 2007 era top.

Funciona tudo ate hoje, unica coisa trocada foi a fonte devido a raios e que acabou levando HD e Modem juntos.

 

Acontece q a placa de video 8800GTX esta morrendo, artefatos na tela, perdendo sinal de video, etc....

então comprei uma GTX 650 que segundo alguns sites elas se comparam.

So que desde instalada o PC esta muito lento, navegando, assistindo videos, jogando, esta muito lento,

ja formatei, ja instalei o windows em outro HD e nada.

Todos os jogos q rodava com a 8800GTX nao rodam com a GTX 650.

Nao sei mais o que fazer.

Espero ajuda da galera.

Obrigado.

 

Asus Striker Extreme

Q6600

GTX 650

4 GB Memoria

CX 500 Corsair

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja fiz todos esses procedimentos basicos.

Era Windows 7 32bit, formatei em outro HD instalando Windows 7 64bit, continuou do mesmo jeito.

Instalei o driver mais novo, instalei o driver q veio no CD, ja testei uns 4, e nada.

Rodava varios jogos em 1920x1080 tudo em High e agora nao roda nada.

Fabricante EVGA, temperatura do processador nao passa dos 30*, placa de video no momento 31*.

Nao sei mais o q fazer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente trocar a placa do slot PCI-express da sua striker,não se esqueça que esses chipsets NForce são bem problemáticos com funcionamento de componentes como placas de vídeo e RAM,principalmente as placas mais novas,e o seu é o i680,a primeira versão e dá bastante incompatibilidade.Tente atualizar a BIOS da placa mãe,acabei de ir no site da ASUS e windows 7 nem aparece na lista de drivers,para ver como está,de qualquer jeito,aqui já vai direto https://www.asus.com/Motherboards/Striker_Extreme/HelpDesk_Download/ .

Esqueci que não foi sugerido até agora,obviamente testar a GTX650 em outro PC,a sua fonte não deve ser o problema,pois a 8800GTX consome bem mais que uma GTX650.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou usando a BIOS mais atualizada, e infelizmente nao tenho como testar a GTX650 em outro PC.

Esta tenso. rs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja no gerenciador de tarefas o uso de CPU e memória RAM durante alguma aplicação que esteja lenta,se for a 100% veja o que pode estar causando isso,tente ver tambem o uso da placa de vídeo com o GPU-Z,se não estiver a 100% e a aplicação lenta tem algo errado.

Mesmo assim,tem 3 slots PCI-Express na sua striker extreme,tentou trocar a placa entre esses 3?Geralmente cada vez que troca o windows tem que reconhecer a placa de novo,mas se já tem o driver instalado ele arruma automaticamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja testei nas 3 entradas PCI, e continuou do mesmo jeito.

Nao testei com jogo porque nao instalei nenhum dps q formatei, porque nao estava dando pra jogar.

Com Firefox aberto (4 abas) + Video em 1080p rodando o consumo ficou alto.

 

25a4rgw.png

 

No GPU-Z tem um ponto de interrogacao em Bus Interface, quando comeco o teste de renderização pra ver se muda alguma coisa, nada acontece,

e o pc fica muitooo lento.

 

35ia91x.png

 

17pug1.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem,eu não tenho conhecimento específico algum sobre o que pode ser o seu problema,só testando em outro pc,aí pode se verificar incompatibilidade com o seu chipset 680i,talvez daqui a pouco aparece um usuário do mal que resolva isso na hora,mas por enquanto,eu posso sugerir que verifique alguma opção relacionada com aceleração de hardware,se está ativada e use pelo menos windows 7 64 bits,pois sua memória está quase em 100%,no meu pc antigo 775 quando isso acontecia ele ficava LERRDO.

Como você está testando o render aí no GPU-Z está acontecendo algo sim,funciona pelo menos o driver e a sua placa de vídeo,pois se tem algum erro de driver ele nem roda,e as indentificações do chip estão corretas.

Outra coisa,você deixou o teste do render por quanto tempo?pois sua GPU aparece sempre em 100% aí,e tem que ficar alguns minutos para encher toda a barra do GPU-Z na atualização de 1 segundo,se for assim quando assiste um vídeo é por causa disso,ele está usando 100% da GPU e vai ficar lento,desative o windows aero tambem para testar melhor,ele usa sempre de 1 a 3% do chip e ainda usa memória de vídeo,mude o tema para windows 7 basic.Observe a aba de processos do gerenciador de tarefas,tem 72 processos abertos aí,aqui no meu com 9 abas do chrome,windows media player gpu-z tem somente 40.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No GPU-Z tem um ponto de interrogacao em Bus Interface, quando comeco o teste de renderização pra ver se muda alguma coisa, nada acontece,

e o pc fica muitooo lento.

 

Mais de 80% de uso de RAM.. Você percebe muito uso de HD nesses momentos? A falta de RAM, pode ser um dos motivos..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem,eu não tenho conhecimento específico algum sobre o que pode ser o seu problema,só testando em outro pc,aí pode se verificar incompatibilidade com o seu chipset 680i,talvez daqui a pouco aparece um usuário do mal que resolva isso na hora,mas por enquanto,eu posso sugerir que verifique alguma opção relacionada com aceleração de hardware,se está ativada e use pelo menos windows 7 64 bits,pois sua memória está quase em 100%,no meu pc antigo 775 quando isso acontecia ele ficava LERRDO.

Como você está testando o render aí no GPU-Z está acontecendo algo sim,funciona pelo menos o driver e a sua placa de vídeo,pois se tem algum erro de driver ele nem roda,e as indentificações do chip estão corretas.

Outra coisa,você deixou o teste do render por quanto tempo?pois sua GPU aparece sempre em 100% aí,e tem que ficar alguns minutos para encher toda a barra do GPU-Z na atualização de 1 segundo,se for assim quando assiste um vídeo é por causa disso,ele está usando 100% da GPU e vai ficar lento,desative o windows aero tambem para testar melhor,ele usa sempre de 1 a 3% do chip e ainda usa memória de vídeo,mude o tema para windows 7 basic.Observe a aba de processos do gerenciador de tarefas,tem 72 processos abertos aí,aqui no meu com 9 abas do chrome,windows media player gpu-z tem somente 40.

Deixei por pouco tempo o teste, nao passou de 5min, uma coisa q reparei e que mesmo a GPU usando 100% e 56* graus a ventoinha nao sai de 24%. Tenho q ter o EVGA Precision sempre aberto pra controlar a velocidade?

Mais de 80% de uso de RAM.. Você percebe muito uso de HD nesses momentos? A falta de RAM, pode ser um dos motivos..

Nao percebi o uso excessivo do HD.

O problema e que antes, nessa mesmo maquina, a uma semana atras, usando a 8800GTX nada disso acontecia. Rodava FIFA 14 liso, sem lag nenhum

em 1920X1080, High, 4X MSAA, hoje nao roda de jeito nenhum.

 

Posso colocar memorias diferentes, pois as que tenho nao encontro no Brasil.

 

Tenho essas.

http://www.amazon.com/Corsair-PC2-6400-240-Pin-Channel-TWIN2X4096-6400C5C/dp/B0027P9C9G/ref=sr_1_1?ie=UTF8&qid=1433530884&sr=8-1&keywords=corsair+ddr2

 

E posso comprar essas.

http://produto.mercadolivre.com.br/MLB-648524427-memoria-kingston-ddr2-4gb-800mhz-pc2-6400-kit-2x2-promoco-_JM

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mais RAM não vai resolver,parece que são processos no plano de fundo que causam esse uso exagerado,e se usar S.O. de 64 bits já vai ter mais 1GB disponível.

O EVGA precision é besteirinha.Sei lá,dê um CLR_CMOS na placa mãe,se não conseguir entre na bios e dê load setup defaults.

Mesmo assim você deu uma olhada nos processos do gerênciador de tarefas?

Se seu HD está cheio e a RAM em muito uso o windows começa a utilizar arquivos de paginação,muito lerdo,e se o HD estiver com quase nada de espaço fica bem pior,demora até para abrir pastas,eu não mencionei antes porque foi mencionado que testou o PC com outro HD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×