Ir ao conteúdo
  • Cadastre-se
Tiago Farinhas

Clevo w860CU desliga após troca de placa gráfica.

Recommended Posts

Boas Malta :)

 

Tenho um portátil Clevo w860CU parado à algum tempo devido à placa gráfica que começou a apresentar riscos vermelhos no ecrã, placa essa, uma nVidia GeForce GTX 285M.

Mandei vir do primo Ali uma AMD ATI HD 5870 para montar no portátil. 

 

Desinstalei as drives antigas com um programa, sempre com a nVidia lá dentro, acabei mesmo por formatar o disco, pois já fazia parte dos planos. Quando ligo o pc com a nVidia sem drives, ele inicia normalmente e permite-me fazer tudo normalmente tirando o problema dos riscos no ecrã, tudo está normal. 

 

Quando troco para a ATI, ainda sem drives instaladas, o PC liga, e ao fim de alguns segundos acaba por se desligar, nunca dando tempo para instalar ou verificar/monitorizar temperaturas etc.. Parece-me que quanto mais vezes ele vai abaixo, mais rapidamente vai abaixo. O que me leva a pensar que seja a placa que aquece demais e acaba por se desligar, a questão é, ao fim de tão poucos segundos? Nem me parece assim tão quente..

 

Mudei a massa térmica no GPU, os outros componentes electrónicos têm 'fita térmica'. 

Quando tento instalar as drives da ATI com a Nvidia lá metida, ele dá um erro porque a placa não é ATI. As drives que tentei instalar são aquelas de 288mb, o catalyst.. Não existe apenas as drives simples e essenciais para tentar instalar com a nvidia e dps voltar a tentar a ATI?

 

Tenho uma pen com o ubuntu, com a nvidia, inicia ok, com a ATI vai abaixo tal como com o windows.

A versão da BIOS que vem com o portátil não me permite seleccionar ou desactivar a placa gráfica, creio eu, ou para ligar o pc sem gráfica para tentar instalar as drives..

 

 

Já não sei bem o que hei-de tentar mais.. 

Será a BIOS que precisa de ser actualizada para a ATI? senseless!? 

Será algum sensor de temperatura que o leva a desligar?

Será que a nova placa trabalhar com mais ou menos energia que a anterior? Ou a uma temperatura mais elevada que a anterior?

 

Toda a ajuda é bem vinda,

Obrigados =D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×