Ir ao conteúdo
  • Cadastre-se

PC desliga video do nada,mas continua fonte e Collier ligados


Posts recomendados

Olaestou com um PC aqui na loja,que começou a me da um problema,acontece que do nada ele apaga o video ,mas continua ligado a fonte e cooler ,parece q a placa-mãe continua funcionando, eu o formatei pensando q poderia ser algum arquivo conrronpido ou virus,mas nada ,troquei a fonte e nada,ae eu retirei a placa de video e ele parou de desliga parou de da o problema ,mas coloquei a placa de video em outro PC e ela esta funcionando perfeitamente

Gostaria de da ajuda de vocês ,pos PC não da para rodar sem placa de video !

Configuração PC

placa-mãe asrock n68-s3FX

Placa de video GeForce 210 ddr3 1 GB

Memoria 4 GB ddr3

Fonte ATX 500

Processador AMD athlon x2

Aguado a ajuda de vocês

Link para o comentário
Compartilhar em outros sites

Ola bom dia,atualizei a BIOS da placa,sendo que o problema continua,PC continua dando o mesmo problema,mas TB se fosse isso tenho mas 10 maquinas nessa configuração,comprada na mesma época ,e tinha dado problema TB em todas ,mas só essa começou esse problema,

E sem a placa deixei ligada de ontem para hj,e não desligou nada ficou normalsera q pode ser o processador,que quando coloco a placa de video começa a usalo ,das apaga a tela !

Link para o comentário
Compartilhar em outros sites

Ola bom dia,atualizei a BIOS da placa,sendo que o problema continua,PC continua dando o mesmo problema,mas TB se fosse isso tenho mas 10 maquinas nessa configuração,comprada na mesma época ,e tinha dado problema TB em todas ,mas só essa começou esse problema,

E sem a placa deixei ligada de ontem para hj,e não desligou nada ficou normalsera q pode ser o processador,que quando coloco a placa de video começa a usalo ,das apaga a tela !

o problema começou logo quando você plugou essa VGA neste PC, ou semanas

depois?

 

Se não tinha problemas antes, aplique limpa contato nos contatos da VGA

e também no slot dela.

Ou se tem pressa, não tem limpa contato ai, pode adiantar o lado limpando

os contatos da VGA com borracha escolar, e tire os residuos com um pincel.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Sim alissomrex, mas como eu disse ,já retirei a placa de video de outro PC que esta funcionando,e coloquei nesse PC, e mesmo assim ele desliga o video,é uma coisa sobrenatural,tem q ter uma explicaçao, pos o que estiver ruim eu vou troca,mas quero saber o que,esse é o Problema!

Link para o comentário
Compartilhar em outros sites

Sim alissomrex, mas como eu disse ,já retirei a placa de video de outro PC que esta funcionando,e coloquei nesse PC, e mesmo assim ele desliga o video,é uma coisa sobrenatural,tem q ter uma explicaçao, pos o que estiver ruim eu vou troca,mas quero saber o que,esse é o Problema!

estou desconfiado desta fonte. Ela tem selo 80 plus?

Poste um link que tem a foto claramente de sua fonte.

Link para o comentário
Compartilhar em outros sites

esta equilibrado(recomendavel) fiz outra coisa aqui retirei troquei todas as peças só deixei a placa-mãe ,e coloquei as peças  em outro pc com a mesma placa-mãe ,e estou aguardando aqui o que vai acontecer ,volto aqui para dizer!

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

esta equilibrado(recomendavel) fiz outra coisa aqui retirei troquei todas as peças só deixei a placa-mãe ,e coloquei as peças  em outro pc com a mesma placa-mãe ,e estou aguardando aqui o que vai acontecer ,volto aqui para dizer!

 

Sim, é o recomendável, mas era só para fim de teste. Mas beleza, diga como foi o teste.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

EdgarPereira

é o que se esperava,o pc desligou novamente e dando a esclarecer que a placa mãe esta com algum problema, mas só acontece quando coloco a placa de vídeo tb, 

sem a placa de vídeo, o pc não desliga o video ,coloca a placa de vídeo e ele desarma ,mas continua funcionado (fonte ligada e coler processador ligados). sobrenatural isso!

será que a placa mãe deu pau de vez ?

Link para o comentário
Compartilhar em outros sites

As peças desse PC com esse problema em outra placa-mãe não deu problema algum? Se colocou outras peças aí e deu o mesmo problema, pode ser então a placa-mãe.

 

Talvez só o slot pci-ex x16 esteja com defeito, mas como não há outra porta, não dá para testar. Tentou outro cabo DVI ou HDMI?

 

O você conclui ae, @alissomrex ?

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Visitante
Este tópico está impedido de receber novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!