Ir ao conteúdo
  • Cadastre-se
rodrigorp1

Problema na saída HDMI para ligar PC e monitor

Recommended Posts

Bom dia pessoal. Estou com um problema e espero que alguém possa me ajudar.


 


Estou ligando a TV e o monitor junto a uma GTX 960, sendo que a saída HDMI da placa de vídeo estou plugando na TV, e a saída DVI (com um conversor HDMI) estou ligando no monitor (LG 23 LED), já que o monitor não possui saída DVI.


 


O problema que acontece é o seguinte: toda vez que eu ligo o computador, quando ligo o monitor ele reconhece a saída a HDMI (aparece inclusive a marca da placa mãe), ai do nada ele não reconhece mais e fala que está buscando sinal. Aí eu arranco o cabo atrás do monitor, plugo de novo, e ele reconhece numa boa. Mas toda vez que ligo o computador preciso arrancar e colocar o cabo novamente.


 


Tentei ligar inicialmente a TV antes do monitor, e mesmo assim também não adianta. Depois que eu arranca o cabo do monitor e plugo novamente, o PC reconhece tanto a imagem do monitor quanto da tv, podendo dividir a tela, estender, sem problema algum.


 


Alguém sabe o que poderia estar acontecendo? Alguém poderia me ajudar por favor? Será que o problema pode ser no cabo?


 


Grato.


Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo, já tentou fazer o teste sem estar ligado na TV e no monitor ao mesmo tempo? Pode ser também pelo conversor que tem no cabo. Tente ligar somente com o monitor e o DVI com conversor, e depois se a TV tiver DVI, inverta os cabos pra ver se o problema continua

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu fiz o teste amigo.

 

Eu liguei somente o monitor com o conversor DVI e, o problema persiste.

 

Inverter os cabos seria impossível, pois o cabo conversor é pequeno. Será que eu deveria trocar o cabo? Ou talvez se eu tentasse instalar novamente o drive da placa de vídeo funcionaria?

 

Realmente não sei mais o que fazer  :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, acho que então você deveria trocar o cabo pra ver se o problema persiste, pegue emprestado com alguém se tiver, e também se tiver algum amigo que te empreste monitor e tv diferentes seriam bom, pra testar em outras telas e ver se continua isso. Deixe seu tópico sempre 'visível', de vez em quando venha aqui e dê um UP, assim você obtêm respostas mais rápido

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×