Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Ramon Bertolozzi

Não instala windows 8.1 nem Linux Ubuntu, Mint, Manjaro

Recommended Posts

Pessoal, tentei instalar 4 sistemas operacionais diferentes e todos travam da mesma maneira. Em outros computadores consegui instalar sem nenhum problema, então o problema não está na ISO, nem no pendrive bootável. Tentei Linux: Ubuntu, Mint, Manjaro. Windows: 8.1
Meu computador consegue instalar, dar boot, perfeitamente com o windows 7.

 

Ao escolher o boot pelo pendrive no caso do windows 8, aparece a imagem logo do Windows e trava, no caso dos linux, aparecem uma imagem dizendo No IRQ handler for vector. 

Gostaria de mudar o sistema operacional para Linux Ubuntu por ser mais rápido, esse está um pouco lento, entretanto, não é um computador muito antigo. 

Deixei anexado print screen com a configuração do meu PC e também os erros que acontecem com o Linux. Mas o mesmo erro acontece com o Windows 8.

 

Muito obrigado pela ajuda e desculpe-me se criei um tópico no lugar errado, fiquei em dúvida quanto a isso. 

post-771195-0-11863000-1434902150_thumb.

post-771195-0-18865900-1434902153_thumb.

post-771195-0-28054600-1434902154_thumb.

post-771195-0-10139200-1434902155_thumb.

post-771195-0-19205900-1434902158_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consigo fazer pela Bios normalmente pelo boot? 
To vendo uma vídeo aula explicando como faz. Mas tem que abrir o gabinete, to perguntando porque tentei restaurar o padrão pelo Setup Bios, mas não sei se é a mesma coisa. Tenho risco de brickar o computador?


Obrigado Espírita. 

Editado por Ramon Bertolozzi

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz Clear Cmos, tirei uma memória ram pra ver se funcionava, liguei o computador só com mouse, teclado e monitor, também não funcionou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá

Teste com outro HD ou teste esse HD noutra máquina.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×