Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Set

RESOLVIDO Um estabilizador frito e uma placa de video que não responde

Recommended Posts

Boa noite.

Bom, aqui vai o problema.

Eu me mudei recentemente e fui instalar meu PC, tudo normal a primeira vista mas meu monitor apagava por 1 segundo de vez em quando, estava achando isso estranho, quando mexi nos cabos notei que o que fazia isso era algo relacionado ao cabo de forca, mexi um pouco e parecia ter melhorado. No dia seguinte comecou a fazer isso de novo e quando fui mexer ouvi um "pff pff pfffff", de imediato já me apavorei.

Pelo visto meu estabilizador pifou, só tinha o cabo do monitor e da fonte da CPU ligados nele, peguei uma extensão para tentar ligar o PC e ligou, fez barulho de inicializacao e pareceu ter entrado no windows, só que o monitor não acendia.

Testei com outro monitor que encontrei aqui e o mesmo problema aconteceu, tudo parece funcionar mas o monitor não detecta estar conectado a nada, nenhum sinal.


Minha suspeita, e meu medo é que a placa de video tenha queimado de alguma maneira, seria possível queimar justamente essa peca dessa maneira? Me pareceu um pouco bizarro, sim foi mexendo no fio do monitor que deu ***** mas a placa de video em si não tem cabos diretos ligados a nenhuma tomada, eu esperaria que se algum problema acontecesse seria com a fonte do PC, com o monitor ou no máximo com a placa mãe, estou errado?

De qualquer jeito meu PC tem uma placa mãe com uma placa onboard que não serve para muita coisa, mas para liga-la preciso de um cabo VGA, só tenho o DVI que usava então ainda não fui ver o setup nem nada, mas se possível, se alguém souber o que poderia ter acontecido e onde eu deveria investigar primeiro já seria uma ajuda futura.

Vou tentar procurar esse cabo essa semana, agradeco qualquer ajuda ou dica que puderem dar.

PS:Estou usando o mac do meu primo e não sei onde estão algumas teclas como cedilha nem sei como usar o corretor automático dele, desculpe pelos erros.

EDIT: Ah sim, a GPU é uma Zotac 970GTX e quando abri para ver se ela mostrava sinal de vida notei que os coolers estavam girando.

Editado por Set

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Set olá. Como você é novo no fórum irei pegar leve sobre que

não é recomendado utilizar estabilizadores de tensão em PC. 

(eles danificam PC, mais do que carro a gás que nunca usa gasolina) 

 

A recomendação de todos os membros aqui é; Jogue seu estabilizador 

no lixo, ou quebre a pauladas. 

 

Quem recebeu o curto, no seu caso foi a fonte. Recomendo você testar outra 

fonte.

Se não tiver uma de boa qualidade que aguente rodar uma VGA 

Off-Board. Tire a VGA, e pluge qualquer monitor direto na VGA da placa mãe. 

 

OBS: Não esqueça esta lição, nada de estabilizadores no PC. 

Prefira usar diretamente na tomada, e se quer proteção, de verdade. Use 

um filtro de linha DPS Clamper. 

 

https://www.guerradigital.net/filtro-de-linha/filtro-de-linha-dps-clmaper-multi-energia-8-tomadas-preto-e-fc-pt-8bt-l-p.html

 

Olhe este vídeo do Administrador do fórum, não recomendando estabilizador, 

e dizendo o porque em todos os detalhes. Só precisa assistir até os 3 minutos 

e meio. Vídeo abaixo.

 

Editado por alissomrex

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @Set olá. Como você é novo no fórum irei pegar leve sobre que

    não é recomendado utilizar estabilizadores de tensão em PC. 

    (eles danificam PC, mais do que carro a gás que nunca usa gasolina) 

     

    A recomendação de todos os membros aqui é; Jogue seu estabilizador 

    no lixo, ou quebre a pauladas. 

     

    Quem recebeu o curto, no seu caso foi a fonte. Recomendo você testar outra 

    fonte.

    Se não tiver uma de boa qualidade que aguente rodar uma VGA 

    Off-Board. Tire a VGA, e pluge qualquer monitor direto na VGA da placa mãe. 

     

    OBS: Não esqueça esta lição, nada de estabilizadores no PC. 

    Prefira usar diretamente na tomada, e se quer proteção, de verdade. Use 

    um filtro de linha DPS Clamper. 

     

    https://www.guerradigital.net/filtro-de-linha/filtro-de-linha-dps-clmaper-multi-energia-8-tomadas-preto-e-fc-pt-8bt-l-p.html

     

    Olhe este vídeo do Administrador do fórum, não recomendando estabilizador, 

    e dizendo o porque em todos os detalhes. Só precisa assistir até os 3 minutos 

    e meio. Vídeo abaixo.

     

    Antes de mais nada obrigado pela atencao e paciência.

    Mas *****, to me sentindo um ***** roubado.

    Eu estava em Ourinhos até o inicio desse ano, até o meio do ano eu tinha lido algo sobre isso de estabilizadores e estava usando o PC ligado direto na tomada, só que um belo dia caiu um raio que fritou minha placa mãe, até falei de tudo isso la na faculdade e uns professores disseram que sempre usaram estabilizador e nunca ouviram falar de nada disso.

    Então acabei indo lá e comprei a porcaria do estabilizador junto com o enorme custo do reparo do meu PC, estabilizador de 1000v para que seja suficiente e não forcar o PC a funcionar com menos do que precisa, agora acontece essa desgraca e me ferrei de novo....

    Bom, saberia dizer se tem chance de ser qualquer outro problema ou é seguro que se eu comprar outra fonte, de alguma forma, o problema vai ser corrigido? Não tenho acesso a outras pecas de PC para testar nada aqui nem equipamento para medir nada, poderia mandar pra alguma loja para fazer diagnostico mas acabei de chegar, não conheco nenhuma de confianca para deixar o PC lá.

    Edit: Minha fonte ta com um monte de coisas escritas em chines, não sei nem ver o tipo que era, dentre os dados tem:

    DELL INC Switching power supply

    Model : HU460AD-01

    UP/N-HK560-17FP

    DP/N-6GPR9

    Cont/OK

    Hi-port ok

    ATE Ok

    Burn in ok

    AC INPUT 100-240v

    50-60hz

    DC output MAX OUTPUT POWER460w

    E uns numeros e negocios em chines

    Editado por Set

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Set não posso afirmar nada sem testes. Recomendo que assine em suas peças 

    com um piloto de tinta fixa, antes de levar numa assistência, depois 

    ainda sim quando levar fique na cola e manda primeiro testar outra fonte. 

     

    Fonte de boa qualidade, como Corsair, Seasonic, EVGA, XFX. 

    Nada de fonte genérica sem selo 80 plus, ou com o selo 80 plus de 600W 

    enganosa, que só custa só R$199,00 reais. 

     

    Se achar pouco, mande testar a VGA em outro PC.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Boa noite.

    Fui testar o PC com o cabo direto na placa onboard e para minha falta de sorte, nada.

    Também notei algo ainda mais preocupante, o PC está ligando mas não está iniciando, não escutei nenhum som de inicializacao e ao apertar o botão de forca ele desligou completamente no mesmo instante, ou seja, realmente não estava no windows. Estou achando que você estava certo, deve ser algo na fonte.

    Fui também numa loja e me disseram que uma fonte de 750 seria uns 800 reais, meio fora de alcance no momento, saberia dizer que tipo de fonte eu precisaria? Meu PC tem um HD 2tb, um SSD 250gb um R/W DVD 12gb ram, i7 e a 970gtx, não tenho a mínima nocao de quanto seria recomendável para ele, nem se a marca é importante...

    Outra pergunta, sobre marcar as pecas, posso marcar em qualquer parte delas fora dos conectores que não da problema?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    cx 500 manolo, já da conta. e custa 300 reais, bem mais barato.

    Para proteção utilize um bom filtro de linha, a Clamper possui uns tops que protegem até rede etc. Dê uma olhada no site deles.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Bom eu mandei pra assistência, torrou a placa de vídeo mesmo...

    Além disso um capacitor da placa mãe também estava estragado e foi trocado na hora.

    Agora quando abro setup o ponteiro do mouse fica tremendo no meio da tela de-selecionando o que eu estou tentando mexer, mesmo quando removo o mouse do PC, esse problema também aparece se tento usar o boot menu, da pra selecionar algo mas é bem difícil e tem que ser rápido.

    Além disso quando vou iniciar da erro de leitura, a instalação do win7 que tinha no SSD não inicializa de jeito nenhum, instalei o win8 no SSD, ele inicializa normalmente, não trava quando está iniciado nem mostra problemas mas para iniciar as vezes da problema, da o erro de leitura e as vezes preciso reiniciar algumas vezes.

    Sabe dizer se isso é algum tipo de erro ou dano que pode ter sido causado no SSD ou será que é a placa mãe mesmo? O HD parece estar normal.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Que sirva de lição pro pessoal o ocorrido com o colega de fórum para mostra que jamis se deve usar estabilizador, seja em PC ou qualquer outro eletrônico, perdeu uma 970 por causa do "desestabilizador", chamo de desestabilizador pois isso que ele faz na energia só piora ela, uma boa fonte 80Plus como a minha Seasonic 520W trabalha normalmente em sua potencia rotulada de 90V a 264V, por isso fonte 80Plus sempre tem potencia a mais que a rotulada, pois tem que entregar a potencia informada até a baixos 90V beleza.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×