Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
alegado

RESOLVIDO Tela do notebook apaga quando ele é ligado na tomada

Recommended Posts

Olá, pessoal,

 

Tenho um Vaio modelo VGN-P630A e nos últimos tempos ele vem apresentando um problema estranho que achei que estivesse relacionado à inicialização do Windows: quando ligo o computador, ele começa a iniciar o Windows e então a tela fica preta. Desligo, ligo novamente, ele vai um pouco adiante na inicialização e a tela fica preta de novo. Repito várias vezes esse processo de reiniciar o computador quando a tela fica preta (o computador às vezes indo um pouco mais adiante na inicialização do Windows, às vezes não), até que finalmente ele entra no WIndows e a tela não fica mais preta, e funciona normalmente. Fiz um monte de testes no computador - de memória, de disco, bad blocks, essas coisas - e apurei que não há nada de errado com o hardware. Até que, um dia, eu liguei o notebook ligado apenas na bateria e ele inicializou de primeira e funcionou normalmente. Quando pluguei o cabo nele para ligar na energia, a tela ficou preta na hora! Alguém saberia me dizer se o problema é com o cabo mesmo ou com a bateria, que dá algum problema quando é ligada na energia?

 

Valeu pela ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

nunca vi nada assim... ia dizer memoria... mas pelo visto não é... Assim, você mesmo (ou então algum tecnico em notebooks) já abriu ele TODO e limpou os contatos com alcool isopropilico, desencaixou todos cabos, encaixou de novo? Pelo visto não é software, já que na bateria ele liga sem pestanejar, problema vai ser hardware mesmo

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu pensei em limpar o computador por dentro, não dessa forma como você falou, com álcool isopropílico, só tirando mesmo a poeira acumulada nos componentes - desencaixar, limpar e encaixar -, afinal, os órgãos desse notebook não veem a luz do dia há uns 6 anos, só que simplesmente não consegui desmontá-lo. Ele possui dois parafusinhos embaixo da bateria que a princípio me pareciam promissores, mas acabaram não liberando nada, não dando acesso a nenhum componente do hardware. Procurei por informações no manual, mas não diz nada sobre isso, como era de se esperar. Vasculhei o notebook inteiro e não encontro um jeito de entrar nele. É hermético.


Peraí, encontrei um vídeo no Youtube que ensina a abrir ele. Vou tentar limpar e respondo aqui se deu certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

use alcool isopropilico, SOMENTE ELE, pra limpar os componentes, não precisa preocupar que não vai queimar nada, só não limpe com ele na tomada ou que acabou de desligar, e o cuidado basico de coisa eletronica... esse alcool você encontra em farmácia de manipulação, eles vendem a quantidade que você pede, esse alcool evapora muito mais rápido por não ter agua como o alcool normal... seria interessante pra começar a brincadeira você dar uma limpada geral nele... só reforçando, se ligar ele pela bateria ele liga NORMALMENTE certo? em tempo normal, sem bugs, tela de erro, tela piscando, nada... só por a tomada que a tela apaga né?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

É isso mesmo: ligado só pela bateria funciona normalmente, tempo normal de inicialização, como sempre ligou, sem telinha azul ou piscando nem nada desse tipo, nada de estranho nem antes nem depois de o Windows iniciar. Consegui abrir o note. Não estava sujo como pensei que encontraria. Como não tenho o álcool que você sugeriu, dei uma assopradinha para afastar o pouco de pó e pelo (tenho gato) que tinha lá, passei um cotonete de leve (pode fazer isso, se for bem de leve?), mas não tava muito sujo não. Concentrei esforços ali na parte onde é plugado o cabo e na região do que acredito ser o cooler. Fechei ele, liguei só na bateria, funcionou normal. Aí, fui ligar plugado na energia e veio a tela preta. Valeu pelas dicas com o álcool. Será que vale a tentativa de limpar com ele ou, a essa altura, não vai fazer diferença?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá

Teste com outro carregador ou teste esse com um voltímetro e verifique as voltagens apresentadas, poderá existir uma avaria no controlador de tensão da board.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@alegado hum... não não, se já tirou sujeira e passou um cotonete de leve tirando o acúmulo já valeu... a dica do @PPK2 é boa, pode ser a tensão do carregador mesmo... 

 

você já fez assim, ligou o note num monitor ou tv externo e ligou ele no carregador? pra ver se é a TELA em si que desliga ou se é o bga (componente que joga o vídeo pra tela) que está desligando... com esse teste vai ser mais fácil diagnostico... ligue ele pela bateria, conecte um hdmi ou vga num monitor ou tv, mesmo que a imagem fiquei ruim, não tem problema, só pra ver ele vai continuar mandando vídeo... dae conecte o carregador e veja se vai desliga a imagem do monitor/tv

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou tentar fazer o que vocês disseram: ligar com um carregador diferente (não tenho voltímetro, então, não vou poder fazer esse teste), como sugeriu PPK2, e tentar ligar num monitor externo, para ver o que acontece, conforme sugeriu Geison (como você faz para citar um membro, como fez para mim na sua última mensagem aqui?). 

 

Obrigado pelas sugestões. Volto aqui com os resultados dos testes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ainda não fiz os testes sugeridos por vocês - usar um carregador diferente e/ou usar um monitor externo -, mas, ligando mais uma vez o computador da forma como mencionei antes (primeiro só com a bateria e depois plugando o carregador), acho que matei a charada: quando fui ligar o carregador no notebook, primeiro eu enfiei o plugue nele e depois liguei o carregador na tomada, em vez de o contrário, ligando o carregador na tomada e depois o plugue no computador. O plugue que entra no computador, na ponta oposta à que liga na tomada, possui uma luzinha que indica que ele está, de fato, ligado na tomada e "carregado". Acho que isso fez diferença, pois, quando liguei o carregador no computador, a tela não apagou. Será que o problema era esse? Como se a energia tivesse que vir "aos poucos" (= ligar primeiro o plugue no computador e depois o carregador na tomada) e não "tudo de uma vez" (= ligar primeiro o carregador na tomada e depois o plugue no computador)? Pode ter sido isso? Por enquanto - e já se passaram horas -, a tela não apagou. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×