Ir ao conteúdo
  • Cadastre-se
goodeathx

USB traseira, perde conexão lógica intermitentemente

Recommended Posts

Bom dia galera, estou com uma placa mãe: Asrock G41M-VS3 R2.0

 

059373.jpg]

 

Tenho um teclado usb da E-Blue que tem um led na base em que quando há energia, ele acende. Tendo isso como base, ele nunca desliga, o que significa que há tensão, mas quaisquer dispositivos ligados nas usb traseiras perde conexão lógica. O mouse apaga o led e não responde, o teclado apaga o led do numlock ou quaisquer outros e não responde, o mesmo para joysticks e outros periféricos.

 

Depois de alguns segundos, eles religam e voltam a desligar... Ficando nesse loop. As vezes o teclado apaga sem retornar, ao apertar qualquer tecla, ele acende o numlock e em seguida apaga novamente.

 

Ainda... algumas vezes, acontece de demorar de começar a dar esses problemas. O pc desligado, depois de algum tempo, ao ligar, ele funciona numa boa, e dentro de alguns minutos, mais ou menos 30 ou 40 ele começa a apagar de novo.

 

A seguir os testes e verificações já feitas.

 

  • Todos dispositivos testados em outro computador.
  • A conexão dos painéis frontais  funcionam normalmente
  • Não é problema do S.O e nem drivers, pois acontece também no setup da bios
  • Já esquentei e coloquei um pouco de solda(não sei se da melhor maneira) nos conectores do usb na placa, por achar que poderia ser solda fria.
  • Já limpei a placa e o conector interno do usb com limpa contatos
  • Não há capacitores estufados
  • Acontece nas 4 usb traseiras e independe da quantidade de dispositivos ligados ou dos conectores frontais
  • Reforçando: Todos os dispositivos funcionam, mas tem paradas recorrentes. As usb frontais funcionam mesmo quando as de trás estão assim

 

Não sei mais o que testar  :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mesmo não estando "estufado" verifique o capacitor das portas traseiras. Em alguns casos ele fica com baixa capacidade ou mesmo com resistência alta e atrapalha em vez de ajudar.

 

Poderia ser problema no chipset também, mas como as outras portas ainda funcionam tentaria a questão do capacitor primeiro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mesmo não estando "estufado" verifique o capacitor das portas traseiras. Em alguns casos ele fica com baixa capacidade ou mesmo com resistência alta e atrapalha em vez de ajudar.

 

Poderia ser problema no chipset também, mas como as outras portas ainda funcionam tentaria a questão do capacitor primeiro.

 

Irei medir os capacitores quando chegar em casa... uma pergunta... ele teria que ter uma carga de 5V? E como identificar qual seria o correto? Pois os capacitores não ficam exatamente do lado as portas usbs... Agradeço a atenção dwatashi

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para testar a capacitância precisa do capacímetro e para o Esr um medidor específico também.

 

No entanto, considerando um bom capacitor se a capacidade estiver boa não se tem tanto problema com o ESR.

 

Quanto ao capacitor, veja o eletrolítico comum ao lado do conector USB. Se desejar pode colocar um com maior capacitância, em uma placa antiga onde era usado scanner, teclado, mouse, caixa de som USB um capacitor maior auxiliou na redução de erros do scanner. (Em outra modelo de placa, mas com o comportamento semelhante ao informado)

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×