Ir ao conteúdo
  • Cadastre-se
Victor2003

Instalação Win7 ou XP ou Linux não reconhece hd instalado e solicita driver, sendo que a bios reconhece.

Recommended Posts

Boa tarde, gostaria de tirar uma duvida que está me esquentado a cabeça, formatei uma maquina com a hd Hitachi Deskstar 160 gb modelo HDS721616PLA380 e placa mãe GIGABYTE GA-945GZM-S2, originalmente instalado com Win Vista starter.

 

Na instalação dos windows, na hora de formatar ou particionar o hd, antes de iniciar a instalação ele não reconhece o hd e solicita um driver.

Tentei a instalação do linux pra ver se reconhecia e nada também.

 

Tentei alguns baixado e nada. Coloquei a hd em um case externo via usb e a hd foi reconhecida e formatada, mesmo assim a instalacao do windows não reconhece a mesma.

 

Por favor, se alguém tiver uma ideia de como resolver esse problema e puder dar uma luz, fico muito, muito agradecido, primeira vez que vejo uma hd nao ser reconhecida na instalação do windows.

 

Fiz várias alterações na bios, em relação ao padrão sata, e em nenhum deles o hd foi reconhecido!!!

 

 

Obrigado

 

Victor

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×