Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest dtourinho

Soyo Kt600 + Xfx Geforce Fx5200 128mb Agp 8x

Recommended Posts

Guest dtourinho

Olá pessoal!

Adquiri recentemente o seguinte hardware:

- Mother Board SOYO SY-KT600 DRAGON Plus

- Vídeo XFX PVT34KNA (GeForce FX 5200) 128Mb AGP 8x

Quando instalei, tive o seguinte problema: A placa de vídeo funcionou bem quando configurei a BIOS para utilizar o AGP 4x,e quando configurei para AGP 8x o video funcionava aparentemente bem no Windows, mas quando utilizava algum recurso gráfico mais avançado, ocorriam problemas. Com jogos, por exemplo, a imagem ficava cheia de riscos e não reparei nenhum ganho de performance se comparado com o AGP 4x, e com filmes, por exemplo, a imagem ficava cortada na metade, diagonalmente, sendo que acima da diagonal superior, tudo parecia normal, mas abaixo dela não aparecia nenhuma imagem.

Uso o Windows 2000, a mais nova revisão da BIOS que encontrei no site da SOYO e o driver mais recente da placa de vídeo, e já tentei todas as configurações possíveis de aperture size do AGP e clock da placa de vídeo.

Alguém tem alguma ideia do que pode estar acontecendo, já teve esse problema ou sabe a solução?

Obrigado,

Daniel

Compartilhar este post


Link para o post
Compartilhar em outros sites

Está parecendo incompatibilidade da placa-mãe com as FXs. Já vi este problema relatado em outros fóruns e ninguém descobriu como resolver, a não ser deixar mesmo o AGP em 4X.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×