Ir ao conteúdo
  • Cadastre-se
FilipeAO

[DUVIDA] Desconecto o atx12v1 meu pc liga!

Recommended Posts

Uma duvida, montei um computador no sábado dia 03/07 e ontem dia 06/07 ele não liga mais, de repente parou de ligar fucei em tudo pra ver se tinha queimado algo, e percebi que quando eu desconectava o cabo que liga na placa mãe Atx12v meu pc ligava, mas não passava imagem pra tela nem nada, sera que meu processador queimou, li tudo que achei sobre isso nos forum e fica minha duvida, é possivel ter queimado meu processador, o que deve fazer pra testar?

desde ja obrigado.

 

as configurações do meu computador são
placa-mãe: Asrock 990fx extreme 9
processador: AMD 9590 4,7hz black edition
vga: Saphire R9 290x
Memoria: 2x8gb g skill ripjaws

fonte: Corsair AX860W

water cooler:  Corsair h100i

gabinete: Carbide 500R

HD: 2TB WD Caviar Black

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Filipe Augusto de Oliveira olá. Tire sua VGA da placa mãe. 


Desconecte um pente de memória e veja se vai ligar. 


 


Alterne os pentes de memória, e ponha em slots diferentes para ver se dá 


alguma resposta positiva.


Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×