Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Ricolopes

Sincronizando Audio

Recommended Posts

Fala aí!!! :-BEER

Estou tentando retirar o audio de um .avi, para depois usa-lo no tmpgenc...

Só que quando uso o virtual dub para retirar o audio, ele perde a sincronia.

quando extraio usando direct stream copy, o som fica sem sincronia; se uso full processing mode, o som mantem a sincronia, só que só grava 16 min (ele inteiro tem 66 min)...

No nandub, acontece praticamente a mesma coisa, só que ele não consegue extrair o som em full processing mode (ele começa a extrair e um segundo depois para), e em direct stream copy, perde a sincronia...

Obs: quando abro o avi pelo virtual dub, aparece a mensagem de: virtual bud has detected an improper VBR audio encoding in the source avi file (audio stream 1)...

O que posso fazer para extrair o audio sem que perca a sincronia???

Desde já, grato pela atenção!!!

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por avdol@13 jul 2004, 20:13

    Use o VirtualDubMod (http://sourceforge.net/projects/virtualdubmod/) que aceita audio em VBR.

    Fala aí!!! :-BEER

    O som está perdendo a sincronia tanto com o virtual dub quanto com o nadub...

    Se mais alguem tiver uma ideia, poste aí...

    Desde já, grato pela atenção!!!

    :bandeira:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×