Ir ao conteúdo
  • Cadastre-se
SkullRox

Tela preta após instalação de driver

Recommended Posts

Seguinte, estou com um problema, depois que meu pc voltou da assistência técnica após uma queda de energia, acabei formatando para o windows 7, pois ele tinha voltado para o linux (fábrica). Depois que eu instalei o driver do processador (pois é on board), a tela fica preta após o icone iniciando o windows quando ligo o computador..

Não sei porque acontece isso, e ele só volta ao normal quando inicio o modo de segurança, ai eu desinstalo o driver e ele volta ao normal. O que pode ta acontecendo? necessito do driver, pois sem ele, eu não consigo jogar alguns jogos online por falta de driver.

Configuração: Intel core i3 3220 4GB RAM , placa mãe H61H2

valeu quem puder ajudar.. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

pow amigo.. não consigo entrar nesse link, da erro 404..

e mesmo que entrasse, seria um programa igual ao slim drivers, onde ele procura o driver mais atualizado e instala no computador por mim.. o problema é minha tela fica preta após a instalação do driver de video. porque isso?? já tentei procurar, encontrei vários tópicos em outros fóruns, inclusive aqui no Clube do Hardware, mais não achei a solução.

agradeço se me ajudar..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Manjaro pow amigo.. instalei o driver booster, instalei o driver, pediu pra reiniciar e depois do iniciando windows, a tela fica preta

percebi que a luz do num lock em meu teclado apaga, como se desativasse.. tentei instalar os drivers pelo cd que veio junto a CPU, mais deu o mesmo problema.. tentei mudar o s.o de windows 7 64 bits para windows 8.1 e deu o mesmo problema.. não sei mais o que faço, to quase desistindo de tentar instalar o driver de video.

você também pode me ajudar informando se existe incompatibilidade entre a placa log h61h2-m2 com o processador i3 3220? pois quando o PC veio de fábrica, ele veio com o processador i3 2120, mais devido a um defeito, tiveram que trocar o processador e como estava em falta, eles colocaram esse i3 3220. pode ser isso??

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Manjaro vou tentar amigo..

a proposito, andei pesquisando em outros fóruns, ate aqui mesmo no clubedohardware pessoas com o mesmo problema. em alguns casos foi resolvido com a atualização de bios da placa mãe. amanhã vou tentar fazer a realização pra ver se algo melhora. valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×