Ir ao conteúdo
  • Cadastre-se
Sandro Haiden

Perda de desempenho em uma R7-250

Recommended Posts

Olá pessoal, estou com um problema com jogos aqui, sempre que eu inicio um jogo ele começa na média de 60fps, porém as vezes, após alguns minutos de jogo ou se eu der um ALT+TAB o fps de qualquer jogo que seja cai para em média 30, e notei que quando isso acontece a velocidade do cooler da placa de vídeo diminui, meu PC está totalmente atualizado com os drivers mais recentes, as vezes a situação se normaliza sozinha, mas as vezes só volta ao normal quando eu reinicio o PC, pesquisei um pouco e li que isso pode ser causado pela fonte quando não consegue disponibilizar energia suficiente já que minha fonte é uma genérica de 500 Wats, gostaria de saber se o causa pode ser realmente essa ou alguma outra, espero que possam me ajudar.

 

Esta é a configuração do meu PC:

CPU: Intel Core i3-2100 3.10GHz
GPU: AMD (Sapphire) Radeon R7 250 1GB GDDR5
RAM: 4 GB DDR3
Sistema Operacional: Windows 8.1 64bits
 
Se precisarem de alguma outra informação é só pedir.
 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

bem, você colocou a pergunta e a resposta...

o problema deve ser sua fonte, troque por outra, com selo 80 plus, uma da evga ou da corsair de 430w já serve.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×