Ir ao conteúdo
  • Cadastre-se
Moreira

Toshiba DT01ACA100 Problema

Recommended Posts

E ai galera beleza, tinha 4 HDs no meu pc, dois de 500 Gb e dois de 320 Gb, removi um dos HDs de 320 Gb e coloquei um Toshiba DT01ACA100 de 1 Tb no lugar, ele foi reconhecido pela BIOS, apareceu no gerenciador de dispositivos mas não aparece no Windows para que eu possa usa-lo, o que está ocorrendo, tem que criar a partição? Tem como fazer isso por dentro do Windows? Valeu

 

problema%20HD_zpsxzfndhwm.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vai em ferramentas de sistema no painel de controle e procure por gerenciamento do computador e dentro dele em gerenciamento de disco, veja se esta sem letra e adiciona uma letra para a unidade ou se não estiver particionado, crie a partição e formate.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ele não aparece no gerenciamento de discos, só no gerenciador de dispositivos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui resolver, iniciei o computador pelo CD de instalação do Windows e ai o disco apareceu nas opções para instalar, criei a particão e formatei e ai interrompi a instalação e iniciei o Windows normalmente e tava la ja, mas valeu pela atenção lauro.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×