Ir ao conteúdo
  • Cadastre-se
kodenho

Notebook com o HD em 100% muitas vezes

Recommended Posts

Oi galera,

 

meu problema é o seguinte:

muitas vezes to usando o note ai vou ver ta lerdo, então abro o gerenciador de tarefas e o disco ta la sendo usado 100%, dai vou ver o uso mesmo em mb/s de cada app, é 0,4mb/s, 0,2m/s etc... poucos e a baixa velocidade, sendo que a maquina alega que ja esse pouco esta usando 100%. Já outros dias esses mesmo 0,4.. 0,2 alega que ta usando digamos que 20%.. dai a maquina ta bem rapida... dai so acusa 100% quando tem varios de 3, 5, 10mb/s... dai parece estar correto. O que pode ser?

 

Considerando  que o teste foi feito no windows 8, 8.1 e 10. Tudo com drivers devidamente atualizados. Só essa máquina faz isso. Outras que uso diariamente nao apresentam isso.

O hd esta bom, é novo. O que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

i5 4200u

 

então, agora botei o Windows 8 aqui na maquina, atualizei os drivers... e agora  pouco como to instalando um motne de coisa tem programa usando 30, 40mb/s do disco e não deu nem 50% do uso do disco.. .em compensação (quando tava com outros Windows, acho que ate mesmo no 8 em outras ocasiões), com 2mb/s já chega a 100% de uso do disco e amaquina fica super lenta... estranho isso porque a escala parece que muda, e ao mesmo tempo que apenas 2mb/s já atingir 100% muito estranho. e fica pesado mesmo pra usar... ate digitar no teclado tu digita e as eltras saem em câmera lenta... e falhadas se digitar muito rápido.

 

veja um print ai agora nesse momento,

mais de 40mb/s e com menso de 50% de uso.. assim ta certo, mas outras vezes tava 1mb/s coisa assim e ja ficava 100%...

http://prntscr.com/7rcn7e

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando tiver nos 100% de uso do disco, Clique no Disco (Aonde aparece as % de uso) pra ordenar em ordem decrescente os processos (Programas) que estão causando a lentidão e poste print.

 

Tipo assim:

bHMhdeO.png

 

E eu tinha perguntado os processos, não o processador  :bored:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem 8gb de ram, sendo que no maximo fica em uso 1,5gb maximo 2gb.... 

Quando aos precessos sim eu faço isso mas fica tipo o teu, 0,1mb/s 0,2mb/s ja atinge quase 100% e nao sao muitos que estão comendo, tipo uns 6. Ja tem horas que tem uma media duzia de processo e usando 2, 5, 10mb/s e nao atinge nem 50% como se a escala mudasse... e quando ta a 100% obvamente fica bem lenta a maquina.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desativa a memória virtual

Passo 1. Clique com o botão direito do mouse no canto inferior esquerdo da tela e vá em “Sistema” – ou pressione o atalho “WinKey + Pause/Break”;

Acessando informações do sistema

Passo 2. Na lateral esquerda da janela, clique em “Configurações avançadas do sistema”;

Abrindo configurações avançadas

Passo 3. Na guia “Avançado”, clique em “Configurações…” no item “Desempenho” (primeiro botão);

Configurações de desempenho

Passo 4. Novamente na guia “Avançado”, clique em “Alterar…”;

Acessando configurações da memória virtual

Passo 5. Desmarque a opção “Gerenciar automaticamente o tamanho do arquivo de paginação de todas as unidades”;

Desativando gerenciamento automático da memória virtual

Passo 6. Selecione a unidade que contém o arquivo de paginação – geralmente a partição em que o sistema está instalado – e marque a opção "sem arquivo de paginação"

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem 8gb de ram, sendo que no maximo fica em uso 1,5gb maximo 2gb.... 

Quando aos precessos sim eu faço isso mas fica tipo o teu, 0,1mb/s 0,2mb/s ja atinge quase 100% e nao sao muitos que estão comendo, tipo uns 6. Ja tem horas que tem uma media duzia de processo e usando 2, 5, 10mb/s e nao atinge nem 50% como se a escala mudasse... e quando ta a 100% obvamente fica bem lenta a maquina.

Bom, estou esperando a print. Já entendi o uso de 0.1~0.5mb/s, aqui também é assim as vezes, mas não chega a deixar extremamente lento.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×