Ir ao conteúdo
  • Cadastre-se

Galaxy A5 Duos-Feito o root, tentei desligar e travou. Não religa!


Posts recomendados

Boa noite !

 

Alguém podendo me ajudar a fazer religar, via USB no laptop, poderei descrever o que foi feito antes do root, e qual o caminho usado p/ fazer o root.

 

Depois de feito, tentei desligar, não desligou, ficou acesa uma tela que apresenta default quando se liga normal, e travou .

 

Isso foi a noite.

 

Amanheceu c/ essa tela apagada. tentei ligar normal na tecla da energia, mas não ligou.

 

Agradeço antecipadamente.

 

Luabx :)

 

 

 

 

Link para o comentário
Compartilhar em outros sites

RS, bom dia.

Através de um video aprendi no youtube como colocar o A5 em modo download, baixei drivers para conexão USB no laptop, baixei e descompactei o "CF-Auto-Root-a5lte-a5lteub-sma500m", o qual foi um dos

passos indicados no video.

Conectei o cabo.

O Odin3 v3.07 reconheceu.

O procedimento seguiu e teve sinal verde e msg "passed".

Baixei pelo Firefox no próprio A5 o Z4root, instalei e o aparelho ficou rooted.

{Havia baixado do google play, antes de tudo isso acima e por conta própria sem ninguém ter recomendado, o Rooter Check (que não rodava e apresentou msg que não encontrara o root) , o BusyBox (que não completou a instalação apresentando msg p/ desinstalar e reinstalar só depois de fazer root) e o Titaniun (que tb não funcionou e lembro vagamente que apresentou msg em torno de que não encontrará root).}

Voltando a sequência do procedimento, após feito o root rodei o Root Checker e desta vez veio a msg

que o estava "rooted", ok.

No mesmo vídeo do youtube que me serviu de guia, o técnico protagonista havia dito que mesmo após o

A5 dele estar rooted, ele desligou e refez um boot normal, optando após entrar na tela boot, apertar o botão do volume para cima.

Fui seguir o mesmo, o A5 nem chegou a desligar e seguiu travado apresentando aquela tela que acende quando se liga normal: "GALAXY A5 (em cima) Powered by ANDROID (no rodapé)" apenas estas palavras acesas em cor branca.

Dai em diante, nenhuma tecla, ou combinação de teclas causou nenhuma reação.

Ficou assim e amanheceu c/ a tela apagada.

Tentei ligar pela tecla liga/desliga, gerando apenas uma vibração curta e nada.

Na segunda tentativa mantive a mesma tecla pressionada mesmo após a vibração curta.

E c/ curto intervalo, seguiram outras vibrações tb curtas e iguais, nenhum som de iniciar e nada ascendendo na tela.

Permanece assim desde então.

No meio tempo reclamei c/ a pessoa que fez o video, enviei msg pelo facebook e ele apenas falou p/ reinstalar o ROM original via Odin e refazer o procedimento do Root, só que usando o Root Brouser, segundo ele, mais confiável e disponível na Google Play.

Nem falou nada a respeito do fato de não estar ligando ou o que fazer p/ como religar.

Respondi a ele, "E ligar como, se esta ocorrendo tal e tal coisa....?" e não houve retorno.

Depois disso, apenas, já fiz o download p/ o laptop, do ROM sendo firmware original da Samsung, última versão de 22/05/2015 p/ Brasil A500MUBU1AOE3_A500MZTO1AOE3_ZTO), fiz tb o download do Odin3 v3.09.e tenho tb o Odin3 v.3.07.

Link para o comentário
Compartilhar em outros sites

http://www.ideiandroid.com.br/2015/04/arquivos/como-fazer-root-no-android-7-metodos-simples/

É o link acima.

Depois que a 2ª tentativa de ligar, que já descrevi, abri no laptop o Odin 3.07, liguei i cabo USB e liguei no A5. Fez o mesmo sinal de vibração, só uma vez, igual ao das tentativas anteriores via tecla liga/desl.

Acendeu a tela, a mesma tela que havia ficado acesa qd tentei desligar após o root e travou, que é a mesma que acende qd o aparelho liga normal apertando tecla lig/desl.

Ficou estático nessa tela, o Odin não apresentou aquela msg típica de reconehcer o aparelho

conectado, ai desconectei o USB.

A tela ficou uns 20/30 min acesa e apagou.

Isso foi tipo sexta feira passada a tarde, depois não tentei mais nada.

Link para o comentário
Compartilhar em outros sites

@lzortin

 

Eu tenho uns 90% de certeza que você usou um arquivo errado.. Muito por falta de colocarem o modelo certo..

 

http://www.gsmarena.com/samsung_galaxy_a5-6761.php

 

http://www.gsmarena.com/samsung_galaxy_a5_duos-6802.php

 

 

Veja que os dois tem o número de modelo idêntico.. O que difere o Dual Sim, é o "/DS" no final.. Você pode ter usado o arquivo da versão de um chip, sem saber..

 

O Kernel faz o meio-campo entre software e hardware.. ROOT mexe justamente no Kernel do celular.. Ele é específico pra cada celular e alterá-lo de forma errada, pode inutilizar o telefone..

 

 

Como ele ainda dá sinal de vida, tente a sorte com o pessoal do Fórum XDA Developers..

 

Talvez, eles possam te ajudar a, pelo menos, conseguir instalar de volta o software original.. Tem muita gente BOA no assunto por lá..

Link para o comentário
Compartilhar em outros sites

Obrigado pela sua atenção RS.

Por fim, pelo que você diz o Z4root pode não ter sido adequado pra especificamente o meu modelo de A5.

Acho que você tem razão, deve ter sido isso.

Fiz o cadastrado no XDA desde sexta feira passada mas não postei o caso.

Vou até lá postar.

Mais uma vez, obrigado por sua atenção.

Valeu

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

  • 11 meses depois...
  • 5 meses depois...
Visitante
Este tópico está impedido de receber novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!