Ir ao conteúdo
  • Cadastre-se
fernaandinho07

TELA AZUL INGAME

Recommended Posts

Boa noite, venho com esse problema faz pouco tempo.

sempre que o processador/placa de vídeo é forçada demais, ocorre essa maldita tela azul.

 

20150721145554.jpg

 

depois que esse dumping chega a 100, o pc reinicia sozinho.

 

alguem poderia dar um help, me dizer se é placa de video ou o processador mesmo?

 

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente é as altas temperaturas nestas peças. baixe o HWmonitor e poste as temperaturas em idle e jogando aqui.

Sua fonte é a da assinatura?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente é as altas temperaturas nestas peças. baixe o HWmonitor e poste as temperaturas em idle e jogando aqui.

Sua fonte é a da assinatura?

 

sim, minha fonte é essa mesmo.

nao joguei muito tempo, segue print da temperatura:

TEMP.jpg

 

tenho o msi afterburner pra poder controlar a fan da vga, mas ta no automatico, eu não to colocando em 100%

 

 

 

@EDIT

tenho esse pc faz mais ou menos 3 anos. nunca me deu problema algum.

faz 1 mês mais ou menos que tem ocorrido esse problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verificou se não tem nenhuma ventoinha travada ou rodando forçada?

Essa é a foto jogando ou em idle?

Fonte entregando  11.5 V ? putz kkkk

La na tela azul diz que o computador foi desligado para evitar danos.

uma tensão muito baixa quando o componente mais precisa ou altas temperaturas podem causar danos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verificou se não tem nenhuma ventoinha travada ou rodando forçada?

Essa é a foto jogando ou em idle?

Fonte entregando  11.5 V ? putz kkkk

La na tela azul diz que o computador foi desligado para evitar danos.

uma tensão muito baixa quando o componente mais precisa ou altas temperaturas podem causar danos.

 

esse negocio da fonte entregando 11.5V eu não entendo nada uehuehueh é ruim?

 

creio que seja o processador mesmo, fiz uma pesquisa e o i3/i5/i7 quando chega a 70º C ele desliga.

tava testando de novo com o hwmonitor aberto e quando chegou a 70ºC o jogo minimizou e mesmo dando alt+tab ele nao volta.

se eu fecho no gerenciador e abro o game de novo, ele carrega um pouco e da tela azul.

agora se eu fecho o game e continuo mexendo no pc normalmente, sem jogar nem nada, ele nao da tela azul.

Compartilhar este post


Link para o post
Compartilhar em outros sites

11.5 é muito ruim kkkkk. deveria se chegar a 12 v no maximo a 11.7v 11.8 v. Eu tinha uma fonte que chegou a entregar 11.0 v nos jogos com a 7950 e antes com a 5670 entregava num limite aceitavel mas dava tela azul (eu tambem tinha overclock kkkk).Ah , essa fonte explodiu tempos depois com a 7950  :mad: .

A minha CX 500 da corsair fica normal nos jogos , ficando estavel em + - 12 v.


Duas coisas , ou o aquecimento exessivo, ou essa fonte entregando 11.5 v ou menos (vái la saber kkkk)

Compartilhar este post


Link para o post
Compartilhar em outros sites

11.5 é muito ruim kkkkk. deveria se chegar a 12 v no maximo a 11.7v 11.8 v. Eu tinha uma fonte que chegou a entregar 11.0 v nos jogos com a 7950 e antes com a 5670 entregava num limite aceitavel mas dava tela azul (eu tambem tinha overclock kkkk).Ah , essa fonte explodiu tempos depois com a 7950  :mad: .

A minha CX 500 da corsair fica normal nos jogos , ficando estavel em + - 12 v.

entendi, essa fonte quando eu montei meu pc, recomendaram aqui no forum mesmo.

vai ver ela ta velha mesmo uehuhe to pensando em fazer um up no pc e colocar uma r9 285 ou uma r9 270x dependendo da grana.

ai ja vou trocar a fonte também.

mas creio que a tela azul seja pelo processador mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja passou um ar comprimido na fonte ? muita poeira nela pode fazer ela aquecer demais e perder eficiencia.


Lembrando que deixar os componentes livre de poeira e sujeira podem melhorar muita coisa


Ah , só para efeito de testes rode o prime 95 na opção Maximum heat (acho que é a primeira) e veja se da tela azul,.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja passou um ar comprimido na fonte ? muita poeira nela pode fazer ela aquecer demais e perder eficiencia.

Lembrando que deixar os componentes livre de poeira e sujeira podem melhorar muita coisa

Ah , só para efeito de testes rode o prime 95 na opção Maximum heat (acho que é a primeira) e veja se da tela azul,.

 

limpei meu pc todinho semana passada, fonte, vga e o cooler do processador, só nao troquei a pasta termica pois eu nao tinha, vou trocar hoje e fazer um teste.

vou fazer esse teste ai 

valeu pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×