Ir ao conteúdo
  • Cadastre-se
misterjohn

Desfragmentação dura de fazer

Recommended Posts

Tenho um hd Seagate externo de 500 Gb, 7.200 rpm, com fonte de alimentação acoplado no notebook, mesmo assim usando o Auslogics Disc Defrag, já decorreu 06:00 hs e desfragmentou apenas 30 %, se isso é normal, o que dirá então quando eu for fazer o mesmo com o Samsung de 500 GB, 5.400 Rpm, alimentado por USB.

A única atividade que estou fazendo no note é navegar e ouvir umas musiquinhas no MMJB, mas o hd é externo e não estou utilizando nada dele para que isso aconteça.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se meu chute estiver correto, você está usando um USB 2.0, certo? Se sim, então essa é a razão da lentidão; a taxa de transferência de dados via 2.0 é bem pequena. E sendo isso os 7200 / 5400 RPM dos HDs ficam "gargalados", por assim dizer, e os dois devem ter desempenho similar.

 

Eu digo similar porque depende também da quantidade de dados armazenada e do quão zuados eles estão.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

A USB do notebook é 3.0 (plug azul) e o hd externo Seagate de 500 GB, é 2.0 e tem alimentação própria; o notebook Sony Vaio SVF15213CBB, portas à esquerda do vídeo; não tem como habilitar na bios, apenas instalação do driver e só.

Talvez não esteja funcionando como como 3.0 porque eu tirei o sistema operacional original (W8) e coloquei o W7, com isso algumas coisas pararam de funcionar como o ajuste de volume por exemplo, ficou inoperante as teclas para esse fim, bem como as do brilho, mas mesmo assim é tempo demais, isso há uns poucos anos atras seria normal, mas hoje não, fazendo uma comparação, me lembro que apenas instalar outro hd em um pc e transferir os dados levava o dia inteiro para fazer isso;  o notebook tem um I5 com 8 Gb, Windows 64 bits, não era para isso, nesse rítmo irei levar mais de 20 horas para fazer isso o que é um absurdo, tenho outro Seagate de 3.0 com 3 TB acoplado no desktop, imagine então se colocar ele no notebook e fazer o defrag.

Obs: O externo de 3.0 Tb é USB 3.0 é ligado em uma porta USB 3.0 no desktop.

         O Hd externo Samsung de 500 Gb é USB 3.0 mas 5.400 rpm, é novo, ainda não desfragmentei.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vamos lá. Se o HD externo é de USB 2.0, não adianta o PC ter 3.0, vai rodar só a 2.0.

 

Uma coisa que você pode fazer é abrir a case do 2.0, tirar o HD interno (se for como eu estou pensando que é), e colocá-lo dentro da case do HD 3.0. Claro, depende se as cases são "abríveis" ou não, mas se for, você pode fazer isso que deve resolver.

 

Isso tudo assumindo que os drivers para USB 3.0 estejam, de fato, instalados. Eu tenho uma mobo que as portas 3.0 não funcionam depois de formatar, sem antes instalar os drivers fornecidos pelo fabricante. Você pode tentar começar por ai, se quiser.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu hd de 3 GB, 3.0 usb ainda está na garantia e não vou abrir, tem 3,5 ";

O outro de 500 GB tambem está na garantia, mas é 2,5 ";

O Hd em questão, o que está demorando para fazer o defrag é um Seagate 2.0 com 500 Gb, 3,5 ";

Olha eu não quero mexer em nada fisicamente, não que eu nao saiba, porque se for para fazer iso é mais fácil tirar ele do case e instalar no desktop, mas obviamente não irei fazer isso cada vez que necessitar.

Quero deixar como está e saber qual a causa dessa demora e como fazer para diminuir esse tempo a qual não considero normal ainda mas que tem apenas 500 Gb (465 GB Real) e 253 GB de espaço livre

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu hd de 3 GB, 3.0 usb ainda está na garantia e não vou abrir, tem 3,5 ";

O outro de 500 GB tambem está na garantia, mas é 2,5 ";

O Hd em questão, o que está demorando para fazer o defrag é um Seagate 2.0 com 500 Gb, 3,5 ";

Olha eu não quero mexer em nada fisicamente, não que eu nao saiba, porque se for para fazer iso é mais fácil tirar ele do case e instalar no desktop, mas obviamente não irei fazer isso cada vez que necessitar.

Quero deixar como está e saber qual a causa dessa demora e como fazer para diminuir esse tempo a qual não considero normal ainda mas que tem apenas 500 Gb (465 GB Real) e 253 GB de espaço livre

Bem, eu já te disse o motivo. Tá demorando porque tá usando USB 2.0.

 

Simplesmente vai demorar, e ponto final. Não há nada que você possa fazer à respeito, pelo menos não sem trocar a interface. Há uma razão para os HDs externos serem feitos com 3.0 hoje em dia, e você tá vendo na pele qual é esse motivo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×