Ir ao conteúdo
  • Cadastre-se

notebook não duplica tela para TV por HDMI


Diognes

Posts recomendados

O cabo HDMI está funcionando perfeitamente no aparelho de DVD.

Quando eu conecto o HDMI no meu notebook, aparece na TV "Conectando", e logo em seguida "Sem sinal". Porém, o simbolo do HDMI na TV continua colorido, como se estivesse conectado (quando não está conectado, aparece em preto e branco).

No notebook, quando eu conecto o cabo HDMI, a tela apaga e acende novamente (2 segundos), como se reconhecesse a TV. Inclusive nas propriedades gráficas, ela reconhece até o modelo da TV!! (como na foto em anexo) 

Quando boto a tocar alguma musica, o audio nem sai no notebook, e aparece que está saindo na TV. Porém na TV, continua aparecendo "Sem Sinal".

 

Meu notebook é um Sony Vaio VPCSA (link da sony com a configuração)

Uso o Windows 8.1 e estava com o driver instalado que é disponibilizado pelo site da sony.

Entrei no site da AMD, e já baixei e instalei um driver mais atual (amd-catalyst-15.7-with-dotnet45-win8.1-64bit), mas continua sem funcionar a minha saida HDMI :'(

 

alguém pode me dar alguma sugestão do que devo fazer???

post-413298-0-53286800-1437930371_thumb.

Link para o comentário
Compartilhar em outros sites

Visitante
Este tópico está impedido de receber novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

GRÁTIS: ebook Redes Wi-Fi – 2ª Edição

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!