Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
rivanaldo

Termimal Server

Recommended Posts

Postado Originalmente por rivanaldo@12 jul 2004, 18:26

Olá a todos gostaria de saber porque o treminal server não conecta

no cliente.

xii

varias coisas...

ve configurações

ver contas / permissoes..

assim sem da um erro ou explicar melhor o que acontece EU não consigo ti ajudar :(

explica melhor o cenario..

ta instalado o servidor ?

só você não consegue enxergar ?

e bla bla bla..

Compartilhar este post


Link para o post
Compartilhar em outros sites

no cliente, a conexão foi encerrada divido um erro de rede tente se conectar novamente tem outro erro eu posto novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O cliente naõ pode se conectar ao computador remoto.conexão

remota pode naõ estar ativadas ou o computador pode estar muito ocupado para

para aceitar novas conexões. E possivel que problemas de rede estejam impedindo

a conexão tene conect bla bla.

Outro

o cliente não conseguiu estabelecer uma conxão com comput

remoto.AS causa mais provaveispara o erro são: 1)as conexões

remota podem não estar ativadas no comput remoto 2)o numero Maximo de conexão foi

ultrapassada no comput remoto 3)ocorre um errode rede aose tenta estabelecera conexão.

tambem gostaria de saber quais os servico que deve ser inciado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiro, existe a conectividade entre os dois pontos?

Dê um PING no IP do servidor para ver se responde.

O Terminal Service está instalado no servidor?

Para testar e no modo geral para usar, basta instalar e definir o uso: Servidor de Aplicativos ou Administração remota.

No firewall, se tiver, a porta 3389 deverá estar habilitada e redirecionada para o IP do servidor Windows.

Pelas mensagens de erro a conectividade não está existindo.

Ainda poderá ser problemas se for Speedy (ADSL, conexão pela Internet), poderá estar tendo muitos saltos até chegar ao servidor.

Mas o problema parece ser mesmo a conectividade ou ainda o TS não está instalado.

Tente do servidor mesmo se conectar no TS.

Ah... instale nos clientes o cliente de TS do Windows 2003/XP, é mais funcional e mais rápido e funciona em qualquer Windows desde o 95.

Download do cliente novo: http://www.microsoft.com/downloads/details...splaylang=pt-br

Abraço,

Celso

Compartilhar este post


Link para o post
Compartilhar em outros sites

O cliente naõ pode se conectar ao computador remoto.conexão 
remota pode naõ estar ativadas ou o computador pode estar muito ocupado para
para aceitar novas conexões. E possivel que problemas de rede estejam impedindo
a conexão tene conect bla bla.

a conexão foi enserrada devido um erro de rede,tente se conetar novamente

oa comput remoto.

Do servidor na tsweb,

Compartilhar este post


Link para o post
Compartilhar em outros sites

O TS estava funcionando antes? se estava pode ser que expirou o período de 90 dias de uso, tem que ativar o servidor ou revogar as licenças.

Do próprio servidor dá para se conectar?

Os PINGs chegam até o servidor?

A porta 3389 está habilitada no firewall?

O TS está instalado no servidor?

Abraço,

Celso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara o Term.Server tá estalo e foi até reinstalado mas continua na mesma

não sei o que ta acontecendo pode ser algum serviço parado.No servidor

em logo de sistema min da esse erro

O componente de protocolo do RDP "DATA ENCRYPTION" detectou um erro no fluxo do protocolo e desconectou o cliente.

agradeço pelas resposta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então está com pau no servidor ou ele não está ativado (licenciado).

Veja mais coisas no log do Windows.

No "Gerenciador de serviços de terminal" monitore quando alguém tentar conectar, veja se a conexão chega e já cai... pode ser problema de licenciamento apenas.

Veja se isso acontece, olhe nos logs.

Abraço,

Celso

Compartilhar este post


Link para o post
Compartilhar em outros sites

nos logo mosta o erro: O componente de protocolo do RDP "DATA ENCRYPTION" detectou um erro no fluxo do protocolo e desconectou o cliente.

Detalhe:o serviço de compartilhamento remota da area de trabalho NetMeeting

não tá inicando

Duvida: usando rede local com tcp tambem e para foncionar mormal

ne isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É...pela rede local é para funcionar sim, conecte usando o nome ou o IP do servidor.

Faça o teste... do próprio servidor conecte-se no terminal service.

Abraço,

Celso

Compartilhar este post


Link para o post
Compartilhar em outros sites

mostra o mesmo a mesma mensag que mostra no cliente

esse erro e do logo sistema: O servidor de acesso remoto não pôde redefinir LANA 7 (o código de erro são os dados) e não será ativo nele.

tem ideia de que seja, lana 7

Compartilhar este post


Link para o post
Compartilhar em outros sites

me desculpem se estiver falando besteira, mas você deu permissão prara o usuário acessar (dial in) e outra coisa, no meu cliente eu só consigo logar se o usuário que estiver tentando acessar remotamente for administrador da máquina.

tente isso.

:huh:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Até que enfim consegui colocar para rodar o (TS )

Agradeço pela ajuda de todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Até que enfim consegui colocar para rodar o (TS )

Agradeço pela ajuda de todos.

Qual a solução que você usou? Estou com o mesmo problema. Aguardo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×