Ir ao conteúdo
  • Cadastre-se
RickBR

Windows 10 - Resolução - Placa AMD R9 200 - Duvida

Recommended Posts

Pessoal boa noite, 

 

Estava precisando de uma ajuda. Atualizei o meu Desktop para o Windows 10 ontem e estou com uma duvida com relação a resolução que a minha placa de vídeo está deixando colocar. 

Eu tava com o Windows 8.1 antes normal e usava a resolução de 1680 x 1050 e não tinha problemas com relação a imagem. Ficava de boa. 

 

Agora quando coloquei o windows 10 eu instalei o drive mais recente da AMD para as placas de vídeo. Só que a resolução está diferente. Mesmo quando eu coloquei 1680 x 1050 a imagem está muito clara, ou sei lá... nítida demais, com muito brilho. Já tentei algumas mexidas e tudo mais e nada deu certo. Como não entendo muito dessas coisas resolvi pedir ajuda. 

 

Eu até tirei uns prints da minha área de trabalho para ver se vocês conseguem ver alguma coisa de diferente. Para mim colocar em 1080p está com muito brilho a imagem ou se colocar na resolução de 1920 x 1080 a imagem fica muito forte ou então sei lá... fica com algumas coisas que parece que não esta bem definido. As letras ficam diferentes e algumas imagem não ficam com qualidade perfeita igual era antes. 

 

Tem alguma coisa que vocês já viram que pode ser o problema? 

Já tentei mexer em varias coisas... meu monitor é um Samsung de 27' TA550. 

post-660480-0-37777400-1438297334_thumb.

post-660480-0-79061100-1438297340_thumb.

post-660480-0-77007700-1438297352_thumb.

post-660480-0-16132100-1438297360_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando voce clica com direito na area de trabalho e depois em "Configurações de Exibição" tem uma opção "Alterar tamanho do texto, dos aplicativos e de outros itens" esta em 100%?

aqui o windows deixou por padrão 125% e quando coloquei em 100% ficou tudo perfeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu ta em 100%. Eu acho que o problema está no meu Monitor. Não sei porque, talvez por ele ser antigo, ou sei lá. Eu tenho uma TV Samsung também que fica aqui do lado de 48'. Liguei o HDMI nela e ficou perfeita a resolução, sem problemas. Meu amigo que mora aqui tem um All In one da LG também de 27'... trouxe ele aqui e liguei e também funcionou certinho sem problema nenhum! 

 

Agora não sei porque não está funcionando no Windows 10. Antes tava no 8.1 e funcionava sem problemas nenhum na resolução de 1680 x 1050. Mas quando eu mudava para a 1920 realmente ficava igual está agora. 

Mas no WIN 10 mudei para a 1680 e também ficou ruim como se fosse na 1920. 

Pode ter algum problema com o driver ou sei lá. Apesar de eu estar com o mais novo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×