Ir ao conteúdo
  • Cadastre-se
davikovic

GTX 550ti - PC desliga ao iniciar jogos.

Recommended Posts

Boa noite!

 

Há um tempo eu venho com um problema que está me dando muita dor de cabeça. Meu computador conta com uma placa de vídeo GE FORCE GTX 550ti e uma fonte de 500w reais.

Tenho essa fonte e essa placa há 2 anos já, porém, utilizava em um outro processador, um dual core.

Há um tempo atrás troquei o processador para um I3, e depois de um tempo meu computador começou a desligar quando eu jogava por um tempo.

Era questão de 15 minutos no jogo pro meu computador desligar. Então, depois um tempo com esse problema, o computador começou a desligar instantaneamente ao abrir o jogo.

Seja LOL, CS:GO, ou outros jogos desconhecidos, porém pesados (como "the mighty quest for epic loots"), o PC desliga, mas ao jogar uma versão de tibia baseado em pokemon, o PC roda normalmente e o FPS fica lá em cima (o jogo não exige muito gráfico, portanto o FPS fica em 300~500).

Se eu abrir o jogo e der ALT+TAB, ao iniciar a partida e eu voltar pro jogo, o PC desliga. Caso eu deixe o jogo aberto e utilize o PC normalmente, com os programas básicos abertos e sem abrir a tela do jogo, o PC fica ligado tranquilo.

Eu já testei com outra fonte, e o problema persistiu, portanto descartei a possibilidade da fonte estar ruim, e também descartei essa possibilidade pois utilizei esta fonte com a placa por aproximadamente 2 anos.

Vale lembrar que quando tiro a placa de vídeo, e ligo o PC com a placa On-board, consigo jogar normalmente (errrr, com os graficos no low, é claro).

 

MEMÓRIA DE 4GB

Processador Interl® Core i3 CPU 540 @ 3.07 GHz   3.06 GHz

Sistema operacional de 64 bits.

Placa de vídeo: GE Force GTX 550ti

 

 

 

OBS: Abrindo as configurações do meu computador, pude observar que tem 2 itens com a nota 1,0.

h18aVum.png

 

 

Ao clicar em "Atualizar agora" o PC desliga exatamente como acontece ao abrir um jogo.

Isso só me deu mais dúvidas do que pode ser.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite.

Qual o modelo da fonte? (dizer somente a potência não ajuda em nada)

Usa estabilizador? (não é recomendado)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá @davikovic, bem-vindo ao Fórum.

A nota está em 1.0 pois provavelmente o driver da GTX 550 não esta instalado. Vá no site da Geforce pelo Firefox e use a opção Auto detect your GPU. http://www.geforce.com/drivers

Depois de instalado o driver, monitore a temperatura da placa com HWMonitor http://www.cpuid.com/programas/hwmonitor.html

 

Informe-nos o resultado.

 

Boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×