Ir ao conteúdo
  • Cadastre-se
Matheeusn

Travamentos e Demora na Inicialização do Windows 7

Recommended Posts

Oi, sou novo no Fórum e este é meu primeiro tópico, enfim, estou tendo esse problema há quase uma semana.


 


Inicialmente, meu computador travava por qualquer motivo, até mesmo clicar com o botão direito do mouse sob um ícone para ver suas propriedades, ou simplesmente abrir uma pasta.


Passei diversas vezes AntiVirus,Antimalwarebytes(acho que é assim que se escreve), e como última opção, Formatei o Computador alguns dias atrás.


 


Agora que formatei, não instalei nada além de Drivers, e realizei as Atualizações Importantes do Windows 7.


Os travamentos diminuiram, mas ainda trava as vezes, e além disso, meu computador está demorando a inicializar.


Eu aperto o botão para ligar o pc, ele fica alguns minutos com um _ no canto superior esquerdo, e com tela preta.


Após isso, a tela continua preta, porém meu cursor do mouse já é visível, e depois de mais um ou dois minutos, que o computador realmente liga.


Após ligado, demoram mais alguns minutos para que ele inicialize as poucas coisas que precisam.


 


 


↓ Meu Computador ↓


Processador: Intel Core i5


Memória RAM: 8GB (2x 4GB)


Placa de Vídeo: AMD Radeon HD 6570 2GB


Placa Mãe: Gigabyte


SO: 64Bits


↑ Meu Computador ↑


 


 


 


Se precisar expecificar a Gigabyte, eu procuro a caixinha da placa de Vídeo e atualizo o Tópico.


Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Matheeusn, verifique se todos os drivers estão instalados...

Váem gerenciamento de dispositivos,  e verifique se há alguma marcação com um "X" na cor vermelha ou algum "triângulo" na cor amarela. Se tiver, atualize.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Matheeusn, verifique se todos os drivers estão instalados...

Váem gerenciamento de dispositivos,  e verifique se há alguma marcação com um "X" na cor vermelha ou algum "triângulo" na cor amarela. Se tiver, atualize.

 

Olá, obrigado pela atenção e intenção de ajudar,

Sim, está tudo ok, nada com a exclamação amarela e nem com x vermelho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×