Ir ao conteúdo
  • Cadastre-se
Vercetti

RESOLVIDO Erro não especificado [AVG 2015]

Recommended Posts

Recentemente atualizei do Windows 8.1 para o Windows 10


Hoje o AVG pediu pra instalar uma nova versão do anti-vírus


depois da atualização toda hora aparece uma janela de erro do anti-vírus assim:


 


''Erro não especificado nos seguintes componentes do avg:  avgidsagent.exe


 Gostaria de enviar relatório de erro para o AVG?  Sim| Não ''


 


acredito que por isso o serviço ''Identity protection'' está desativado


já tentei corrigir o problema usando a própria opção do anti-vírus mas sem sucesso 


já reiniciei o Windows e também não adianta , alguém sabe como resolver isso?


Compartilhar este post


Link para o post
Compartilhar em outros sites

Sugiro que baixe no link abaixo a versão do AVG-remover para a versão 32 ou 64 conforme seu Windows.

 

http://www.avg.com/br-pt/utilities

 

Esse programa vai remover totalmente.

Baixe novamente:
http://www.avg.com/br-pt/home-small-office-security

Caso ainda persista tente verificar no fórum do AVG:
https://forums.avg.com/pt-pt/avg-forums

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×