Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
asdrubous

2 Placas De Video 2 Monitores 1 Cpu

Recommended Posts

Galera o lance é o seguinte, estou querendo instalar uma segunda placa de video que tenho aqui em casa para poder trabalhar com dois monitores em determinados aplicativos, como o PhotoShop e o Reason.

A placa que tenho instalada em minha CPU é uma geforce SX 5200 128 Mega, no slot AGP, e tenho uma outra velhinha aqui ,.... uma TRIDENT, PCI, antiga q estava em um 133.

Seria possível instalar essa segunda placa junto com a geforce ?

Tem q ser instalado algum soft para fazer essa "divisão de área de trabalho em 2 monitores" ?

Fico agradecido se alguem puder me ajudar!

:help:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deverá funcionar sim, a não ser que a trident seja bem velhinha e não seja corretamente reconhecida por causa de drivers.

Os forcewares (drivers da GeForce) por sí só detecta a outra placa (PCI secundária), habilitando recursos de vídeo para ela: Clone, dual view, extended view, etc...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então eu apenas devo colocar a segunda placa, iniciar o sistema operacional e habilitar o "Clone, dual view, extended view, etc" ???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não são todas as placas que funcionam assim. Me parece que a trident não adianta. Acho que teria que ser, por exemlo, uma tnt2 pci junto com essa sua.]

Mas a maneira melhor não é essa... A sua placa de vídeo não tem saída DVI? Se tiver, basta ligar um segundo monitor nessa saída, por meio de um adaptador. Aí você trabalha com 2 monitor da melhor maneira possível.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por coelho72@13 jul 2004, 12:43

Não são todas as placas que funcionam assim. Me parece que a trident não adianta. Acho que teria que ser, por exemlo, uma tnt2 pci junto com essa sua.]

Mas a maneira melhor não é essa... A sua placa de vídeo não tem saída DVI? Se tiver, basta ligar um segundo monitor nessa saída, por meio de um adaptador. Aí você trabalha com 2 monitor da melhor maneira possível.

Realmente as tridentes não são as melhores e já vi muita incompatibilidade ao tentar se usar elas.

Agora, também não são quaisquer placas com saída DVI que aceitam que apenas se plugue um adptador para funcionar.

Na minha antiga MX440 de 128bits eu tentei e não consegui.

O que comanda isso é o Ramdac, e se não me falhe a memória, tem que ser de 400Mhz para cima para funcionar.

Em suma, quando uma placa de vídeo dá suporte a dual monitor pelo DVI + saída comum (monitor CRT), a própria placa traz o adaptador.

Melhor para o nosso amigo seria uma PCI mais nova, de 8Mb, por exemplo!!!

Eu já usei também com uma Voodoo e rodou perfeitamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest iltonlb

E no caso de termos uma placa mãe com vídeo onboard. Qualquer placa AGP ou PCI, funcionaria, com sendo a segunda placa de vídeo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho aqui a seguinte configuração com 2 monitores funcionando perfeitamente bem:

Mother board: Intel D845GBV - vídeo on board

Placa de vídeo: ATI RAdeon AIW VE PCI

falou,

Gambler

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por iltonlb@13 jul 2004, 17:35

E no caso de termos uma placa mãe com vídeo onboard. Qualquer placa AGP ou PCI, funcionaria, com sendo a segunda placa de vídeo?

Depende...

Em alguns casos, ao adicionar uma placa no slot AGP, o vídeo onboard é automaticamente desabilitado!!!

Se ele não for, é capaz que dê certo sim, mas aí é só testando para ver...

No caso de adicionar uma PCI somente, dará certo sim...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Rosted+14 jul 2004, 11:59-->
iltonlb@13 jul 2004, 17:35

E no caso de termos uma placa mãe com vídeo onboard. Qualquer placa AGP ou PCI, funcionaria, com sendo a segunda placa de vídeo?

Depende...

Em alguns casos, ao adicionar uma placa no slot AGP, o vídeo onboard é automaticamente desabilitado!!!

Se ele não for, é capaz que dê certo sim, mas aí é só testando para ver...

No caso de adicionar uma PCI somente, dará certo sim...

sim... então me dê uma light aí... já faz uns meses que eu tô quebrando a kbeça na casa de um colega... ele tem uma placa mãe pcchips pc133... da que a maioria tem... com um celeron 667... mas isso num vem ao caso... a placa mãe tem vídeo on-board (não me lembro a marca, acho que é da sis)... e ele comprou uma GeForce pci... mas ao invés da performance do vídeo melhorar... piorou em muito :zoio: ... qualquer joguinho besta fica lento... travando... um horror... e o pior é que ele insiste em jogar mesmo assim :bored: ... o que pode ser isso? a placa de vídeo? ou alguma configuração... obs.: a placa on-board continua sendo reconhecida pelo windows...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pô cara, eu sou leigo, mas tenta desinstalar o driver do vídeo on-board, de repente...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por padp@15 jul 2004, 01:00

sim... então me dê uma light aí... já faz uns meses que eu tô quebrando a kbeça na casa de um colega... ele tem uma placa mãe pcchips pc133... da que a maioria tem... com um celeron 667... mas isso num vem ao caso... a placa mãe tem vídeo on-board (não me lembro a marca, acho que é da sis)... e ele comprou uma GeForce pci... mas ao invés da performance do vídeo melhorar... piorou em muito :zoio: ... qualquer joguinho besta fica lento... travando... um horror... e o pior é que ele insiste em jogar mesmo assim :bored: ... o que pode ser isso? a placa de vídeo? ou alguma configuração... obs.: a placa on-board continua sendo reconhecida pelo windows...

Dependendo dos games que ele roda, ele vai ter problema mesmo, por causa do desempenho global que a máquina consegue!!!

Os celerons dessa leva são um dos piores processadores, aliados as memórias que já são defasadas (PC133) e uma aceleradora PCI, que por causa do barramento não consegue acompanhar uma AGP, podem estar contribuindo pro mal desempenho!!!

para ter certeza que o problema não é com a placa de vídeo, o ideal seria espetá-la em uma máquina mais atual e testar!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Rosted+15 jul 2004, 12:26-->
padp@15 jul 2004, 01:00

sim... então me dê uma light aí... já faz uns meses que eu tô quebrando a kbeça na casa de um colega... ele tem uma placa mãe pcchips pc133... da que a maioria tem... com um celeron 667... mas isso num vem ao caso... a placa mãe tem vídeo on-board (não me lembro a marca, acho que é da sis)... e ele comprou uma GeForce pci... mas ao invés da performance do vídeo melhorar... piorou em muito :zoio: ... qualquer joguinho besta fica lento... travando... um horror... e o pior é que ele insiste em jogar mesmo assim :bored: ... o que pode ser isso? a placa de vídeo? ou alguma configuração... obs.: a placa on-board continua sendo reconhecida pelo windows...

Dependendo dos games que ele roda, ele vai ter problema mesmo, por causa do desempenho global que a máquina consegue!!!

Os celerons dessa leva são um dos piores processadores, aliados as memórias que já são defasadas (PC133) e uma aceleradora PCI, que por causa do barramento não consegue acompanhar uma AGP, podem estar contribuindo pro mal desempenho!!!

para ter certeza que o problema não é com a placa de vídeo, o ideal seria espetá-la em uma máquina mais atual e testar!!!

poh cara... valeu a força... agora vou tentar convecer ele de que o micro dele num presta... e ver se compro a placa na mão dele hehehehe....

qualquer coisa... tô às ordens...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×