Ir ao conteúdo
  • Cadastre-se
efazza

Fonte não está aguentando?

Recommended Posts

Boa tarde, pessoal.

 

Comprei uma R9 280X Sapphire Dual-X Overclock Edition e tenho uma fonte EVGA 600B. Li em alguns lugares que VGA's com 2 conectores de 8 pinos (que é o caso da minha) necessitam de fontes entre 600W-650W. Atualmente, quando jogo jogos mais pesados, o PC trava em uma tela preta com listras. Quando reduzo o overclock de fábrica para o clock normal, o problema não acontece. Essa fonte é suficiente para o modelo de placa que eu tenho? A fonte não tem nem um ano de uso, é bem nova.

 

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

A principio, a fonte aguenta sim, a não ser que você esteja utilizando um FX 9590 que consome energia pra burro. Provavelmente este não é o seu caso, certo? Qual é a sua configuração completa?

 

Se tirando o OC o problema não persiste, é bem provável que o OC esteja mal feito. Talvez diminuir/aumentar a tensão resolva.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A principio, a fonte aguenta sim, a não ser que você esteja utilizando um FX 9590 que consome energia pra burro. Provavelmente este não é o seu caso, certo? Qual é a sua configuração completa?

 

Se tirando o OC o problema não persiste, é bem provável que o OC esteja mal feito. Talvez diminuir/aumentar a tensão resolva.

Minha configuração completa é:

 

Placa-mãe: ASUS M5A97 LE R2.0 

Processador: AMD FX8320e Black Edition 3.2Ghz

RAM: 8 gb DDR3 1333mhz (2x4gb)

HD: Seagate SATA III 1TB

VGA: Sapphire R9 280x Dual-X Overclock Edition

Fonte: EVGA 600b

Gabinete Thermaltake V4 Black Edition bem ventilado, com 3 FAN's e CPU Cooler (CoolerMaster Blizzard T2).

 

Com o OC do jeito que veio de fábrica (1050/1500MHz) o problema acontece. Reduzi pra 940/1400 e não deu problema, pelo menos não no tempo que testei pelo FurMark. Com o OC de fábrica a tela trava em 2 min. Rodei o teste por mais de 30min com clock reduzido e não travou. Pensei que talvez essa fonte não aguente a placa com OC...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@efazza

Quanto de temperatura chega a placa de vídeo?

Usa estabilizador? Se sim, tire-o e teste novamente.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@efazza

Quanto de temperatura chega a placa de vídeo?

Usa estabilizador? Se sim, tire-o e teste novamente.

Quando jogo normalmente, o máximo que ela chega é 70ºC. Nos testes de stress que fiz, a maior temperatura que vi foi 77ºC.

Não utilizo estabilizador no momento, mas já utilizei, logo quando comprei a placa. Retirei pois percebi que o mesmo estava oscilando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nesse caso acho melhor mandar para a garantia. Mas antes teste a VGA em outro PC, e altere as tensões da placa se você souber. Quando a tensão ta muito alta/baixa, é normal isso acontecer. Porém como é um OC de fábrica, creio que este não deve ser o problema, então teste em outro PC, e se persistir, mande para a garantia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nesse caso acho melhor mandar para a garantia. Mas antes teste a VGA em outro PC, e altere as tensões da placa se você souber. Quando a tensão ta muito alta/baixa, é normal isso acontecer. Porém como é um OC de fábrica, creio que este não deve ser o problema, então teste em outro PC, e se persistir, mande para a garantia.

Vou testar em outro PC e dou um retorno aqui. Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nesse caso acho melhor mandar para a garantia. Mas antes teste a VGA em outro PC, e altere as tensões da placa se você souber. Quando a tensão ta muito alta/baixa, é normal isso acontecer. Porém como é um OC de fábrica, creio que este não deve ser o problema, então teste em outro PC, e se persistir, mande para a garantia.

Levei em uma loja de manutenção de um amigo e, fazendo o teste, a placa apresentou o mesmo problema. Ele me disse aquilo que eu já havia percebido, que normalmente, reduzindo o clock, o problema não acontece. Aí estou na seguinte dúvida: comprei a placa de um amigo, que havia comprado ela há um mês, a placa é bem nova. Não teria problema em desfazer o negócio com ele, pois o conheço pessoalmente. Ele talvez até consiga ainda mandar pra garantia da loja. A questão é a seguinte: pelo preço que paguei nela (R$ 850,00) acho que não conseguiria comprar outra placa no mesmo nível, mesmo trabalhando com o clock um pouco reduzido. O que valeria mais a pena? Continuar com essa placa trabalhando em um clock reduzido ou tentar comprar uma outra placa nova com esse dinheiro? Existe algum risco em deixar a placa trabalhando com clock menor, ou desse problema se agravar no futuro?

 

Que dúvida...  :confused:

Compartilhar este post


Link para o post
Compartilhar em outros sites

@efazza

 

Devolve.. Se está precisando baixar o clock pra funcionar, deve ser defeito na mesma.. Uma hora, você terá de reduzir ainda mais o clock, pra funcionar.. E vai indo..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×