Ir ao conteúdo
  • Cadastre-se
El Kabum

Fan do processador não gira, pc não dá video, e desliga depois de alguns minutos

Recommended Posts

Olá amigos !

 

Hoje fui ajudar um amigo a instalar o novo cooler dele, um Cooler Master Seidon 120M. Quando eu estava limpando o processador para aplicar a nova pasta termica, um pouco da pasta antiga caiu na placa mãe, nós limpamos mas ainda ficou um pouco sujo. O que me chamou a atenção é que a pasta térmica brilhava. Instalamos o cooler normalmente, e na hora de ligar o pc, tivemos uma surpresa:

 

O pc ligou, deu vídeo normalmente, entrei na bios pra ver se estava tudo certo, ele desligou sozinho.

Ligamos de novo, ele desligou em segundos.

Ligamos mais uma vez, ele ficou ligado alguns minutos, mas sem dar vídeo.

 

-Durante as 3 tentativas, a fan do radiador(ligada ao conector CPU FAN) ou girava em velocidade máxima, ou simplesmente não girava.

 

-Alguns dias antes disso, ele reinstalou o driver de vídeo e deu problema na instação, desde então o pc ligava NORMALMENTE, mas após o logo do Windows aparecer, a tela ficava preta. Agora ela fica preta desde o começo, e o pc desliga depois.

 

Penso que isso pode ter sido causado por um possivel curto na placa mãe por causa da pasta termica, ou que é problema na fonte. O que acham ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Salve.

 

Parceiro, apenas alguns raros tipos de pasta térmica são condutores. Não sei qual é o tipo que você está usando, mas acredito que esse mau funcionamento esteja mais relacionado com deficiência na alimentação ou memória ou conexão, enfim, outros fatores.  Talvez até uma aplicação errônea da pasta, como excesso ou falta por exemplo, que possa estar ocasionando aquecimento no processador. Não digo que é impossível, mas pouco provável que venha dai o problema. Verifique outros fatores e vá informando.

 

Abraço B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Headstock

Salve !

Nao sei qual a pasta termica, mas ela era brilhante por isso achei que pudesse ser aquelas pastas que contém Prata, que sao condutoras.

Quanto a fonte, iremos tentar testar a fonte dele no meu pc amanha, os dois tem configuracoes bem parecidas. Se funcionar ok no meu pc, descartamos problema na fonte.

Tiramos as 2 memorias e limpamos, agora nao me lembro exatamente o resultado, mas a tela continuou preta, e ele demorou mais pra desligar.

Colocando a mão em cima da bomba no Watercooler dá pra perceber que ela fica bastante quente, e as mangueiras tambem, bem como a regiao da Mobo em volta do socket. O processador é um Fx 8120.

Pensei que pudesse estar desligando por superaquecimento, mas e quanto a tela preta ?? Nao chega nem aparecer a tela da bios, nada

Os leds do mouse e teclado também não acendem, talvez seja relevante.

Ps. Recentemente troquei minha placa-mãe, eu tinha um problema onde todos fans giravam, leds de mouse e teclado acendiam, mas o pc nao bipava, e nao dava video.

A diferenca pro pc do meu amigo é que o dele desliga, nao gira o fan da cpu, e os leds de perifericos nao acendem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×