Ir ao conteúdo
  • Cadastre-se
ewerton_silva00

RESOLVIDO Estou enrolado pra ligar uma aplicação ao Banco de Dados

Recommended Posts

Saudações!

Estou meio que enrolado para criar o Banco de Dados de uma aplicação Java.

Instalei o XAMPP, inicializei o Apache e MySQL, mas não estou sabendo criar o Banco de Dados com os parâmetros contidos no .txt que está anexado.

 

 Sempre acontece esse erro: 

 

 

 


 

BancoDeDados.txt

post-767170-0-42153600-1439482663_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ewerton_silva00

 

Não sei que erro aparece... mas tente separar as partes e ir criando 

 

Provavelmente arquivos dumpados do mysql as vezes dão problemas... então tem que fazer manualmente.

Instala o easyPHP e usa o phpmyadmin.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@dif, o erro é esse: 

 

 

post-767170-0-86987200-1439488540_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ewerton_silva00

 

Tente Desinstalar o xampp.. passar o Ccleaner... tirar todos os vestígios dele...  e instalar depois apenas o easyPHP.

Sei que estás desenvolvendo em java, mas o easyPHP possui todos os pacotes necessários( apache, mysql server e phpmyadmin)

 

Agora instale o mysql workbench faça uma ligação com o banco de dados e verifique se o mesmo conecta.

Se não souber os passos,  veja este artigo : https://coderdif.wordpress.com/2015/08/13/criando-um-usuario-no-phpmyadmin-e-testando-a-conexao-no-mysql-workbench/

 

Se estiver funcionando, o problema está na classe de sua aplicação java.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ewerton_silva00

 

Tente Desinstalar o xampp.. passar o Ccleaner... tirar todos os vestígios dele...  e instalar depois apenas o easyPHP.

Sei que estás desenvolvendo em java, mas o easyPHP possui todos os pacotes necessários( apache, mysql server e phpmyadmin)

 

Agora instale o mysql workbench faça uma ligação com o banco de dados e verifique se o mesmo conecta.

Se não souber os passos,  veja este artigo : https://coderdif.wordpress.com/2015/08/13/criando-um-usuario-no-phpmyadmin-e-testando-a-conexao-no-mysql-workbench/

 

Se estiver funcionando, o problema está na classe de sua aplicação java.

Estou fazendo isso agora. Daqui a pouco retorno para informar no que deu.

@dif, tu merece todo o meu respeito, man!

Fiz os passos que você falou e a aplicação rodou de primeira. o/

 

post-767170-0-67905900-1439497131_thumb.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×