Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Nyna

Alguém Entende De Usb X Impressora?

Recommended Posts

:muro: Boa tarde!

Estou precisando de uma informação e talvez vocês possam me ajudar...

Comprei uma impressora LEXMARK Z25-Z35 com entradas USB e estou tendo sérios problemas para utiliza-la... a minha é a Z 25.

Bem, a impressora não termina trabalho algum e vem o aviso de que devo verificar os cabos porque ela perdeu a conexão... eu até troquei a impressora na mesma loja onde comprei porque achei que era defeito da impressora, mas com a nova aconteceu a mesma coisa... portanto não é a impressora e nem o cabo... e só posso concluir que o problema é com as configurações em meu computador...

Tenho a entrada USB (PCI) espetada (não veio com o computador, comprei separada), e esta entrada funciona perfeitamente bem com a webcam, portanto não há problemas com a entrada USB... gostaria então que vocês me dessem alguma dica do que pode estar acontecendo, e se existe alguma configuração diferente a ser feita e investigada... Aqui em meu computador aparece: USB001 (Virtual printer port for USB) como PORTA USADA pela impressora... tentei capturar alguma outra porta mas nada aconteceu...

Uso um PENTIUM III - 750mgz - com Win ME.

Por favor, preciso de ajuda porque não consigo usar a impressora de jeito algum....

Será que pode ter alguma configuração na Bios????

Não sei mais o que fazer!

Agradeço desde já qualquer ajuda,

Nyna

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×