Ir ao conteúdo
  • Cadastre-se
ercio

Cadastro De Produtos No Excel

Recommended Posts

Como eu faço para configurar o sistema de vendas com mais de 7 produtos? Estava usando a função SE, mas descobri que esta só aceita 7 argumentos.

Existe outra função?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara não sei se eu entendi o que você quer fazer...... :unsure:

Mais se não estou enganado a procv resolve seu problema.

Seja mais especifico no que quer fazer....

Mais dependendo do que você quer fazer sugiro que você use o ACESS.

:bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, vou me explicar melhor:

Quero fazer um sitema de controle de uma padaria, coisa bem simples.

Quero criar uma planilha de cadastros com código, produto e preço. Em outra planilha, quero que, quando digitado o código, apareça o nome do produto e o preço.

Não sei usar o procv, se alguém puder me ensinar, agradeço imensamente.

Um abraço

Ercio Bamberg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara isso é Moleza!!!!

Plan1 = cadastro de produtos

Codigo Produto Preço Unitario

Planilha Preenchida com os Produtos

Plan 2 = Vendas ou outro nome

Quantidade codigo Produto preço unitario preço total

Como sao auto explicativos não vou especificar cada um

Na coluna Produto digite esta formula:

=PROCV($B2;Plan1!$A$1:$C$21;2;FALSO)

Na coluna Preço unitario Digite Esta formula

=PROCV($B2;Plan1!$A$1:$C$21;3;FALSO)

Na coluna Preço total -e obvio

=quantidade*valor unitario.

Explicando

$B2 valor procurado na tabela matriz que é o que você vai digitar no caso o codigo do produto.

Plan1!$A$1:$C$21 esta é sua planilha matriz ou seja a cadastro de produto substitua os dados conforme sua necessidade....

2 na coluna produtos é o que você esta procurando que no caso vai mostrar o nome do produto.

e Na coluna Preço unitario é digitado 3 porque este é o numero da coluna.

FALSO para caso você digite um codigo invalido ela não mostrar nehum produto.

Acho que ta bem explicado...

Caso tenha Alguma Duvida....

Poste novamente ou ate faça o seguinte me manda a planilha por email que faço

falou..

:bye:

Editei por isso recomendo que você use o acess mais dessa maneira a plan vai resolver seu prob,

falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, você me quebrou o maior galho, muito obrigado pela sua atenção.

Quando precisar de mim, estou às ordens :D

Um abraço

Ercio Bamberg

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por ercio@15 jul 2004, 08:43

Cara, você me quebrou o maior galho, muito obrigado pela sua atenção.

Quando precisar de mim, estou às ordens :D

Um abraço

Ercio Bamberg

Disponha....

Afinal esse é o objetivo do Forum.

:-BEER

:bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu preciso fazer uma espécie de "talão de pedidos", onde meus vendedores digitam o codigo do produto e aparece: nome DO PRODUTO e UNIDADE, depois digitam quantidade, não preciso do preço.

Tentei usar essa formula mas sempre aparece #N/D

OBRIGADO.

Cara isso é Moleza!!!!

Plan1 = cadastro de produtos

Codigo Produto Preço Unitario

Planilha Preenchida com os Produtos

Plan 2 = Vendas ou outro nome

Quantidade codigo Produto preço unitario preço total

Como sao auto explicativos não vou especificar cada um

Na coluna Produto digite esta formula:

=PROCV($B2;Plan1!$A$1:$C$21;2;FALSO)

Na coluna Preço unitario Digite Esta formula

=PROCV($B2;Plan1!$A$1:$C$21;3;FALSO)

Na coluna Preço total -e obvio

=quantidade*valor unitario.

Explicando

$B2 valor procurado na tabela matriz que é o que você vai digitar no caso o codigo do produto.

Plan1!$A$1:$C$21 esta é sua planilha matriz ou seja a cadastro de produto substitua os dados conforme sua necessidade....

2 na coluna produtos é o que você esta procurando que no caso vai mostrar o nome do produto.

e Na coluna Preço unitario é digitado 3 porque este é o numero da coluna.

FALSO para caso você digite um codigo invalido ela não mostrar nehum produto.

Acho que ta bem explicado...

Caso tenha Alguma Duvida....

Poste novamente ou ate faça o seguinte me manda a planilha por email que faço

falou..

:bye:

Editei por isso recomendo que você use o acess mais dessa maneira a plan vai resolver seu prob,

falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde fabio arruda

Seja bem vindo ao fórum!

você deve estar fazendo alguma coisa errada, poste a tua planilha num site gratuito como:

http://www.sendspace.com/

Depois cole o link da planilha aqui no fórum.

Um abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×