Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Rogério Silva_743585

Pc liga mas não inicia

Recommended Posts

Quando o ligo, ele não inicia a BIOS e o monitor nem liga. Eu limpei todos os componentes com o devido cuidado e nada dele funcionar. Antes disso ele apresentava tela azul, e eu comprei novas peças para resolver, só o processador que ainda não troquei, e continuou a dando tela azul. Eu remontei meu antigo pc usando esse processador e apresentou o mesmo problema, a única diferença é que o LED do gabinete ficou piscando asa vezes, e isso não acontece no meu novo pc onde o LED não ascende, porém a placa de vídeo tem um LED que ascende 100% e em seguida enfraquece. Eu acredito que seja o processador, mas ele não tem nenhum sinal visível de dano. Me ajudem. E obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Configurações?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Configurações?

fonte Corsair CX 500, duas memorias 4 GB ddr3 1333 mhz cada, placa de video radeon hd5770 vapor-x e placa mãe asus m5a78l-m lx/br

Compartilhar este post


Link para o post
Compartilhar em outros sites

1 - Retire a memória e teste uma de cada vez e cada slot da placa

 

2 - Retire a placa de vídeo e teste com a placa on board para saber se inicia. Caso não tenha on board, teste com outra placa de video simples mesmo.

 

3 - Tem outra fonte? Teste também. Pode ser a saída de 12v da fonte com problemas.

 

4 - Fica faltando testar o processador e placa mãe. A propósito, qual era o processador que você tinha com esta placa?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

1 - Retire a memória e teste uma de cada vez e cada slot da placa

2 - Retire a placa de vídeo e teste com a placa on board para saber se inicia. Caso não tenha on board, teste com outra placa de video simples mesmo.

3 - Tem outra fonte? Teste também. Pode ser a saída de 12v da fonte com problemas.

4 - Fica faltando testar o processador e placa mãe. A propósito, qual era o processador que você tinha com esta placa?

Eu esqueci de falar, eu uso um AMD athlon II x3 425 2.7 GHz. Sobre o que você disse acima, eu fiz tudo, menos o teste com a fonte, porém não boto muita fé nisso, pois ela só tem 3 meses de uso. Mas não custa tentar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu esqueci de falar, eu uso um AMD athlon II x3 425 2.7 GHz. Sobre o que você disse acima, eu fiz tudo, menos o teste com a fonte, porém não boto muita fé nisso, pois ela só tem 3 meses de uso. Mas não custa tentar.

 

Comprei uma fonte da Thermaltake de quase R$ 500,00 e depois de duas semanas ela pifou. Trocaram no rma e até hoje ela está aqui.

 

O que quero dizer é, não importa se é novo ou velho, não importa se é fácil ou difícil estragar, o que importa é testar para ter certeza. Faz o teste, pode ser este seu problema.

 

Grande abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comprei uma fonte da Thermaltake de quase R$ 500,00 e depois de duas semanas ela pifou. Trocaram no rma e até hoje ela está aqui.

O que quero dizer é, não importa se é novo ou velho, não importa se é fácil ou difícil estragar, o que importa é testar para ter certeza. Faz o teste, pode ser este seu problema.

Grande abraço!

Entendo. Vou testar a minha antiga fonte e depois posto o resultado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Show, um possível problema eliminado.

 

Daquelas sugestões de testes que lhe falei, quais você já fez?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Show, um possível problema eliminado.

Daquelas sugestões de testes que lhe falei, quais você já fez?

Fiz tudo, menos testar o processador em outro PC

Compartilhar este post


Link para o post
Compartilhar em outros sites

É... então há fortes possibilidades de ser o processador mesmo. Seu caso se complicou jovem  :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

É... então há fortes possibilidades de ser o processador mesmo. Seu caso se complicou jovem :(

O estranho é que o processador não tem nenhum sinal de danos visível. Por isso a minha dúvida

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você morasse na capital eu poderia testar pra você no meu pc.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu dei uma pesquisada na net e vi que esse problema também ocorre com BIOS danificada. Então vi no manual como se recupera a BIOS pelo DVD que vem com a mobo e fiz como diz o manual. Porém o PC não força a leitura. Isso pode ser por causa do processador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faz diferente. Baixe o bios mais atual no site do fabricante e realiza a troca por dentro do bios mesmo. Sabe fazer este procedimento?

 

O do manual faz pelo windows. Nem sempre dá certo.

 

Obs.: Não sei se atualizar o bios vai resolver mas não custa tentar. Você comentou que testou o processador em outra placa mãe e que o problema ocorreu do mesmo jeito, por isto descartei a hipótese de atualização de bios. Ainda acredito que possa ser a memoria, mas teria que ter outra memoria para testar.

Editado por Hausak

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faz diferente. Baixe o bios mais atual no site do fabricante e realiza a troca por dentro do bios mesmo. Sabe fazer este procedimento?

O do manual faz pelo windows. Nem sempre dá certo.

Obs.: Não sei se atualizar o bios vai resolver mas não custa tentar. Você comentou que testou o processador em outra placa mãe e que o problema ocorreu do mesmo jeito, por isto descartei a hipótese de atualização de bios. Ainda acredito que possa ser a memoria, mas teria que ter outra memoria para testar.

kkkkkkk eu acabei de fazer isso pelo pendrive, e o PC nem sequer reconheceu. Eu vou ver se testo meu processador amanhã num colega e ver se ele funciona

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu acabei de fazer o seguinte: remontei meu antigo PC usando esse processador, coloquei um pendrive com a BIOS da outra placa mãe e ele ligou, mas não tentou recuperar BIOS talvez por não ser a BIOS dessa placa. Aí o windows iniciou. Eu reiniciei e ele voltou com o problema. Tentei umas 3 vezes e nada. Tentei fazer isso no meu PC atual, mas nada acontece

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tô achando que a minha placa mãe atual ta CPM algum problema, pois a outra placa inicia até o windows e depois perde o video, e essa atual nem chega a ler o HD. Vou levar amanhã na loja onde comprei, o problema é que não sei onde coloquei a nota fiscal

Eu tô achando que a minha placa mãe atual ta CPM algum problema, pois a outra placa inicia até o windows e depois perde o video, e essa atual nem chega a ler o HD. Vou levar amanhã na loja onde comprei, o problema é que não sei onde coloquei a nota fiscal

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×