Ir ao conteúdo
  • Cadastre-se
mrbuz

RESOLVIDO Problema com driver nvidia 355.60 Windows 10 Pro

Recommended Posts

Boa tarde pessoal, estou enfrentando o seguinte problema: Surgiu uma atualização para o driver nvidia, fiz toda a limpeza usando o Display Driver Unistaller (DDU) e baixei o driver novamente do site. Durante a instalação ocorre tudo normal, porém ao terminar o GeForce Experience abre e pede novamente para atualizar o driver que acabei de baixar. Tentei instalar novamente e o ocorreu o mesmo erro.

 

Já desabilitei o Windows Update para atualizar o drivers, já voltei para a versão que funcionava 347.88, porém, pede a atualização e ocorre o mesmo erro.

 

Meu notebook é um LG A530-U.BE54P1, com placa nvidia 555m.

 

Alguma solução ? Já tentei fazer os procedimentos citados em um outro tópico aqui, porém, sem sucesso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde pessoal, estou enfrentando o seguinte problema: Surgiu uma atualização para o driver nvidia, fiz toda a limpeza usando o Display Driver Unistaller (DDU) e baixei o driver novamente do site. Durante a instalação ocorre tudo normal, porém ao terminar o GeForce Experience abre e pede novamente para atualizar o driver que acabei de baixar. Tentei instalar novamente e o ocorreu o mesmo erro.

 

Já desabilitei o Windows Update para atualizar o drivers, já voltei para a versão que funcionava 347.88, porém, pede a atualização e ocorre o mesmo erro.

 

Meu notebook é um LG A530-U.BE54P1, com placa nvidia 555m.

 

Alguma solução ? Já tentei fazer os procedimentos citados em um outro tópico aqui, porém, sem sucesso.

 

 

Nos meus pcs a versão 355,60 foi a única que funcionou corretamente no windows 10.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nos meus pcs a versão 355,60 foi a única que funcionou corretamente no windows 10.

 

Estranho. Aqui não consigo de forma alguma fazer o driver funcionar, inclusive pelo Gerenciador de Dispositivos aparece o sinal de "Atenção" para o driver da placa de vídeo..

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema parece ser alguma compatibilidade no software da Geforce com o driver da placa. Tente desinstalar a placa no Gerenciador de Dispostivos marcando a opção de "excluir o driver" e depois faça uma nova procura por alterações de hardware para instalar automaticamente. Se ainda assim não funcionar, tente outro driver. Há relatos de que o driver versão 347.09 funciona bem com a 555m no Windows 10.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema parece ser alguma compatibilidade no software da Geforce com o driver da placa. Tente desinstalar a placa no Gerenciador de Dispostivos marcando a opção de "excluir o driver" e depois faça uma nova procura por alterações de hardware para instalar automaticamente. Se ainda assim não funcionar, tente outro driver. Há relatos de que o driver versão 347.09 funciona bem com a 555m no Windows 10.

 

Ótima dica. Vou fazer isso e posto aqui o resultado.

Removi todo o driver como o Viny explicou. Instalei a versão 347.09 e funcionou. Porém o GeForce Experience pede uma atualização e ao cancelar ele fecha automatico, ao abri novamente ja esta atualizando para o driver 355.60 e no Gerenciador de Dispositivos aponta que nenhum driver foi instalado.

 

Não sei mais o que fazer.. 

Removi todo o driver como o Viny explicou. Instalei a versão 347.09 e funcionou. Porém o GeForce Experience pede uma atualização e ao cancelar ele fecha automatico, ao abri novamente ja esta atualizando para o driver 355.60 e no Gerenciador de Dispositivos aponta que nenhum driver foi instalado.

 

Não sei mais o que fazer.. 

Removi todo o driver como o Viny explicou. Instalei a versão 347.09 e funcionou. Porém o GeForce Experience pede uma atualização e ao cancelar ele fecha automatico, ao abri novamente ja esta atualizando para o driver 355.60 e no Gerenciador de Dispositivos aponta que nenhum driver foi instalado.

 

Não sei mais o que fazer.. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desinstale o Geforce Experience, ou então faça uma instalação limpa marcando a opção "Personalizada" durante a instalação e deixando apenas a opção "Driver de gráficos" marcada.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desinstale o Geforce Experience, ou então faça uma instalação limpa marcando a opção "Personalizada" durante a instalação e deixando apenas a opção "Driver de gráficos" marcada.

 

Fiz isso, agora aparentemente esta tudo ok. Obrigado pela ajuda!!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Que bom, irei dar o tópico como "resolvido" e se precisar reabrir é só me avisar ok?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×