Ir ao conteúdo
  • Cadastre-se
Franklin Marques

Monitor não pega com R7 260X

Recommended Posts

Bom dia ! Estou com um problema que não consigo resolver de forma alguma. 

Comprei uma placa R7260x (OC Edition), porém ao instalar a mesma não apresenta sinal no monitor, o monitor é um AOC E2050S (somente VGA) já testei com 3 adaptadores DVI x VGA e sem sucesso.
Pensei  que poderia ser a fonte, bios, placa mãe ou até a placa de vídeo com defeito,  porém a placa que utilizo atualmente uma 9800 GT funciona normalmente na entrada VGA todavia se coloco um adaptador e conecto pela entrada DVI também não apresenta sinal no monitor. 

Alguma sugestão ?

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Franklin Marques

 

Qual o resto do seu PC? CPU, placa-mãe, RAM, fonte???

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Franklin Marques

 

Qual o resto do seu PC? CPU, placa-mãe, RAM, fonte???

Placa mãe: Gigabyte GA - 78LMT-S2P rev.5.0

Processador: AMD Phenom™ II X4 965  ~3.4GHz

Placa de Vídeo: 9800 GT

Memória RAM: 8Gb DDR3 1333MHz 

Sistema Operacional de 64 Bits (Windows 7)

Fonte: Aerocool e80-600 ( também testei com uma CX-500w )

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×