Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Darlan Honorato

HP pavilion p7 1430br não entra na BIOS

Recommended Posts

Olá galera meu drama é o seguinte:

Peguei um PC pra formatar, a maquina é um HP pavilion p7 1430br.
configuração:
#processador: core i7 (não sei qual versão)
#RAM: 8gb (2x4)
#HD: 1TB seagate barracuda
#leitor de cartão e gravadora de Blu-Ray
#windows 8
#placa de video: GTX550ti (point of view)
#fonte: corsair CX 430
 
Detalhe: a placa de video original era uma  AMD Radeon HD 7450 (não sei ´pr que foi trocada pela GTX 550ti)
 
 
Bom, o que aconteceu:
A amiga do meu tio pediu pra eu formatar a maquina, prq o filho da cliente (amiga do meu tio) quebou a senha do perfil dela e trocou a senha, e ninguem sabe senha, nem o filho da cliente ai ela acabou pedindo pra formatar a maquina.
Liguei a maquina, tela preta, subiu o windows 8 (sem tela de BOOT padrão, com opções de entrar na BIOS)
tentei de todo jeito entrar na BIOS, aperte "esc", "del", "F1, F2, F....", "ctrl+home", "pause break", "shift + F10" NADA.... ai pensei, vou tirar o HD e formatar pro windows 7 no meu PC, reinstalo o driver da BIOS e depois instalo o windows 8 normalmente.Tirei o HD, coloquei na minha maquina, instalei o windows 7, recoloquei o HD na maquina original (HP) e ai nao deu mais Vídeo, e a maquina começou a apitar. Testei memoria, placa de video, HD, fonte... tudo normal e funcionando.
Pensei em resetar a BIOS de vez, tirei a bateria, desliguei todas as conexoes, dexei a maquina 1hora sem bateria e desligada, recoloquei a bateria, nao mudou nda, continou com o mesmo problema.
Então fiz o recovery BIOS com a manhazinha dos jumpers. A maquina apresentou o sintoma de "BIOS reset". recoloquei o jumper, liguei a maquina, mesmo problema, sem video e apitando (curioso q ela dá 6 apitos e para).
Peguei um HD usado aqui, instalei o windows 8 nele, coloquei na maquina, mesmo problema, sem video, maquina apitando.
Fiz uma limpeza na placa mãe, na placa de vídeo, memorias, fonte e HD. Mesmo problema.
testei toda as conexoes da placa, como aquelas USB frontal e Audio fontal, as conexoes de cartão de memoria também, tudo normal. 
Retirei todos os componetes e fui testando um por um pra ver aonde apitava, so quando eu coloco a GTX 550ti q ele apita, coloquei a placa no meu PC pra ver se estava queimada, tá funcionando certinho. Removi o plate fortal da placa pra ver se era mal contato. aconteceu o mesmo problema.
O curioso e q a maquina da 6 apitos, ai o "num lock" do teclado acende, e se você apertar "ctrl+alt+del" ele tipo reboota, o "num lock" pisca.
A maquina não da vídeo, mas também não sobe o sistema operacional, quando eu desligo, ele não demora pra desligar, desliga rápido, como se estivesse em uma tela de erro.
bom, já estou a mais de 20 horas em cima dessa maquina, não sei mais o que fazer. Pedi ajuda pra alguns amigos da TI, mas ninguem pensou em nda diferente do que eu pensei. 
mandei perguntas no forum da HP, e ate agora ninguem me deu uma resposta descente.
Estou pensando em tirar o HD, dar um kill nele, zerar ele todinho, e colocar na maquina pra ver o que rola.E há, lembrei: já liguei a maquina sem HD pra ver c ela entra na BIOS, ja coloquei CD do 7 pra ver c ele iniciava diretão, e um CD do linux pra ver c ia diretão também, nda funcionou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×