Ir ao conteúdo
  • Cadastre-se
Reippers

RESOLVIDO MSI Gaming 970 + RAID0

Recommended Posts

Bom dia a todos.

Priemiramente me desculpem se estiver postando no local errado.

Adquiri atualmente uma placa MSI Gaming 970 entre outras peças e para economizar não comprei um SSD, já pensando em usar 2 HD´s de 500G para notebook que tenho em casa para fazer RAID0.

Depois do computador todo montado e todas as peças funcionando, estou tentando fazer a configuração de RAID0.

No manual da placa mãe não me diz quais portas satas serão usadas para fazer o procedimento, então instalei os dois HD´s nas portas satas 0 e 1 como mostra a descrição na placa mãe, ou 1 e 2 como mostra o manual.

No manual diz para quando aparecer a tela com a logomarca MSI precionar CRTL + F e ele entrará no modo para ser feita a configuração do RAID. porém, quando mantenho precionado CRTL + F não me é retornado nenhuma tela como discrito no manual.

Como não tenho muita experiencia nessa questão de RAID e Over clock estou um pouco perdido no assunto.

Alguem pode dar uma ajuda?

Desde já obrigado a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia.

Veja se ajuda:

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deixa ver se entendi.

 

Ali percebi que ele já tem um sistema operacional instalado em um HD. Isso é regra ou posso fazer o RAID primeiro e depois instalar o sistema operacional?

 

As configurações do setup que ele fez eu não fiz alteração na minha placa, mais o vídeo ajudou sim obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Reippers

Veja se Secure Boot está desativado.

Tente desativar também o UEFI. Depois de configurado, volte ao normal. Também não sei se funcionaria assim. Nunca fiz raid.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou fazer os testes quando chegar em casa.

 

Eu tinha visto esse vídeo em uma pesquiça rápida que eu fiz, porém, devido ao thumbmail que esta nele eu achei que o cara estive se fazendo bolo, ao invés de raid. (_(

 

Obrigado mesmo assim @Math.Pi .

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então...

 

Consegui fazer o RAID0, porém, ao contrário do que mostra no vídeo acima o meu pc quando inicia fica apresentando a tela para acessar o RAID e o que já esta criado toda hora.

 

Depois que criei o RAID não consigo alterar o modo sata, tem que ficar no sata RAID e opção Legacy.

 

Estou procurando mais informações, qualquer coisa retorno.

 

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×