Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
pituxa5169

Ajuda

Recommended Posts

ola pessoal. não conheço muito sobre hardware, mas talvez vocês possam me ajudar. Instalei o Windows XP na minmha maquina, e decidi expandir minha memoria de 128 Mb para 256 Mb. Minha memoria e do tipo dimm (é assim q se escreve??) 133 Mhz. Comprei uma com as mesmas caracteristicas e instalei-a ao lado da minha placa anterior, mas o pc não parece ter reconhecido a placa. O q acontece?

Compartilhar este post


Link para o post
Compartilhar em outros sites

veja se está montado corretamente, se a placa-mãe aceita PC 133 .. Alias fala qual placa-mãe que você tem que facilita as coisas... Ah conte também quantos chips tem na memo antiga e quantos chips tem a memo nove...

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

não sei exatamente qual é a versao dela, por isso passarei todos os dados q vem escritos na capa do cd:

VIA Chipset Series

Support CD Rev. 7.07

VIA Integrated 4-IN-1 Driver

Trend PC-cillin Anti-virus Setup (Rev. 4.06)

ASUS PC Probe (Rev. 2.11)

Yamaha S-YXG-50 Rev. V3.13.06

E tem mais essas informações:

Mainboard:P3V4X

BIOS: ASUS P3V4X ACPI BIOS

ROM Size: 256 Kb

CPU:Pentium III 600 MHz, External Clock: 100 MHz

não conheço muito de hardware, por isso desculpe a ignorância,haha!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×