Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Boa noite a todos!

Utilizo uma máquina (opera com windows vista) pra serviços pequenos e backup nos fundos da minha casa que sempre funcionou com rede cabeada. Por motivos de mudança, necessitei comprar um adaptador wireless pra usar nela (Leadership 11n USB com antena destacável), mas esse dispositivo não funcionou. Por achar que estava lidando com incompatibilidade de sistemas, dei outro destino a esse adaptador e comprei um outro (TP-Link TL-WN723N).

Os dois instalam normalmente em todas as etapas, mas não iniciam por meio de seus utilitários - eles dão erro de "não foi possível iniciar o adaptador de redes móveis" ou equivalente - e não ficam aptos a achar nenhuma rede.

Verifiquei alguns fóruns e pesquisei sobre o caso, não obtive resposta satisfatória em nenhum deles e preciso muito da internet funcionando nesse desktop. Alguém já passou por algo parecido ou tem alguma ideia do que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×