Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
CrocGamer

GeForce GT630 não funciona.

Recommended Posts

Minha placa de vídeo é uma GeForce GT630. Comprei essa placa não faz nem um mês e desde duas semana atrás ela vem apresentando problemas. A placa geralmente não liga junto com o pc, porém quando eu desligo e ligo novamente, ela volta a funcionar. Hoje fiz esse procedimento 3 vezes, mas nenhuma com sucesso. Ela manda sinal, mas o gráfico visualizado é entranho, como se estivesse ligado apenas na onboard. No gerenciador de dispositivo há um ponto de exclamação sobre um triangulo amarelo indicando alerta. O status do dispositivo é: "O Windows interrompeu este dispositivo porque encontrou problemas. (Código 43)". Já fiz de tudo. Reinstalei e instalei os drivers de novo e mesmo assim o problema continua. Será que o problema esta no modelo? Vi algumas pessoas com o mesmo problema que o meu em um outro fórum. Obrigado desde já!

Editado por CrocGamer

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual é a sua configuração completa incluindo o modelo da fonte? Usa estabilizador?

 

Teste a placa de vídeo em outro computador, se ela apresentar o mesmo problema, acione a garantia.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Qual é a sua configuração completa incluindo o modelo da fonte? Usa estabilizador?

     

    Teste a placa de vídeo em outro computador, se ela apresentar o mesmo problema, acione a garantia.

     

    Processador: AMD FX6300;

    Placa Mãe: ASUS M5A78L-M LX/BR

    4gb de ram;

    Fonte: 500w reais;

     

    Todas as peças são novas. Esqueci de dizer, mas hoje, depois do incidente, fui até a loja e o técnico me emprestou a mesma placa. Era nova, tinha acabado de tirar da caixa, mas mesmo assim deu o mesmo problema. Ele acha que o problema esta na placa-mãe mas desconfio e por isso decidi recorrer aqui. Também, ontem a placa de vídeo estava funcionando normal. Decidi então jogar BF4. Não deu nem dez minutos e meu estabilizador queimou :'(.Será que é por causa da placa?

    Editado por CrocGamer

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Qual o modelo da fonte? E repetindo, usa estabilizador?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Qual o modelo da fonte? E repetindo, usa estabilizador?

     

    Fonte Astecha 500w: http://produto.mercadolivre.com.br/MLB-671117333-fonte-atx-real-500w-pc-gamer-24-pinos-sata-bivolt-astech-_JM

    Uso estabilizador sim, tanto é que eu comprei hoje!

    Editado por CrocGamer

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Fonte Astecha 500w: http://produto.mercadolivre.com.br/MLB-671117333-fonte-atx-real-500w-pc-gamer-24-pinos-sata-bivolt-astech-_JM

    Uso estabilizador sim, tanto é que eu comprei hoje!

    Hehe, parece que o problema é a fonte, e estabilizadores e PC também não combinam. Tire essas duas bombas antes que seu PC exploda. Não compre fontes com potência "real" no nome, já é a primeira pista de que não presta. Fontes de 500W custam uns R$250, então o que dizer de uma de R$150?

     

    Dica: só compre fontes com selo 80 Plus e PFC Ativo. Seu PC pode usar uma fonte de 430W que ainda vai sobrar, procure as marcas Corsair ou EVGA.

    Editado por GuilhermeGB
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @CrocGamer realmente vai precisar de uma nova fonte. Compre de marcas como Corsair, EVGA, XFX e Seasonic. Tem algumas fontes com selo 80 PLUS falso, como alguns modelos da Xigmatek.

     

    E quebre seu estabilizador a pauladas ou devolva na loja e pegue seu R$ de volta.

    http://forum.clubedohardware.com.br/topic/613646-raz%C3%B5es-pelas-quais-os-estabilizadores-atrapalham-a-fonte-do-pc/

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Obrigado pelas dicas! Mas se eu trocar a fonte o problema da placa de vídeo estará resolvido?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Obrigado pelas dicas! Mas se eu trocar a fonte o problema da placa de vídeo estará resolvido?

    Código 43, geralmente, é problema de hardware..

     

    Se ela funcionar normalmente SEM os drivers e, apresentar problemas COM os drivers instalados, isso meio que confirma um defeito nela.. Faça esse teste.. É bom testar em outro PC..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    É um pouco provável que a fonte tenha danificado a placa, se realmente estiver com defeito.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    aqui também cara,ta complicado viu,pior que a ***** do pc instala e lê todos os drivers,abre o Nvidia Geforce Experience e ta tudo ok la,só que o windows não aceita o diabo da placa e continua com o famoso Erro 43

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • aqui também cara,ta complicado viu,pior que a ***** do pc instala e lê todos os drivers,abre o Nvidia Geforce Experience e ta tudo ok la,só que o windows não aceita o diabo da placa e continua com o famoso Erro 43

     

    É complicado mesmo. Acredito que seja o problema seja no driver da placa. Não sei o que fazer...

    Código 43, geralmente, é problema de hardware..

     

    Se ela funcionar normalmente SEM os drivers e, apresentar problemas COM os drivers instalados, isso meio que confirma um defeito nela.. Faça esse teste.. É bom testar em outro PC..

     

    Bom... O estranho é que a placa não esta funcionando, mas mesmo assim ela manda sinal para a tela.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Fiz um processo aqui que achei bem duvidoso mais como eu já tinha feito de tudo e nada de resultados,eu fiz esse processo e a placa voltou a funcionar,até o momento está 100%
    Recomendo !

    http://www.tecmundo.com.br/mito-ou-verdade/16961-mito-ou-verdade-assar-uma-placa-de-video-estragada-pode-faze-la-reviver-.htm

    Editado por Walex Richard

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Fiz um processo aqui que achei bem duvidoso mais como eu já tinha feito de tudo e nada de resultados,eu fiz esse processo e a placa voltou a funcionar,até o momento está 100%

    Recomendo !

    http://www.tecmundo.com.br/mito-ou-verdade/16961-mito-ou-verdade-assar-uma-placa-de-video-estragada-pode-faze-la-reviver-.htm

     

    WTF.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Se o driver controlador de determinado dispositivo se deparar com alguma falha o sistema operacional é notificado retornando o código 43.

     

    2d1afsl.jpg

     

    O problema pode perfeitamente estar associado a defeito na placa de vídeo, nesses casos a única solução é a substituição da peça.

     

    Obrigado pelas dicas! Mas se eu trocar a fonte o problema da placa de vídeo estará resolvido?

     

    A GT 630 tem consumo médio de 49W, esse valor pode variar dependendo do modelo mas a maioria das fontes genéricas seriam em tese suficientemente capazes de suportá-la, não se pode dizer que a troca da fonte resolveria uma vez que origem do defeito não foi elucidada, é uma suposição mas uma placa de vídeo off board deve preferencialmente ser alimentada por fontes que tenham o mínimo de confiabilidade, se puder trocá-la faça-o! - A VGA provavelmente está com defeito, se tens cobertura de garantia entre em contato com a loja que vendeu.

    Editado por Dimitriusbueno
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Fiz um processo aqui que achei bem duvidoso mais como eu já tinha feito de tudo e nada de resultados,eu fiz esse processo e a placa voltou a funcionar,até o momento está 100%

    Recomendo !

    http://www.tecmundo.com.br/mito-ou-verdade/16961-mito-ou-verdade-assar-uma-placa-de-video-estragada-pode-faze-la-reviver-.htm

     

    Até poderia fazer isso, mas provavelmente perderia a garantia do produto.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Bom... O estranho é que a placa não esta funcionando, mas mesmo assim ela manda sinal para a tela.

    Em VGAs com defeito, geralmente, os problema aparecem COM seus drivers instalados.. É isso que acontece aí??

     

     

    Fiz um processo aqui que achei bem duvidoso mais como eu já tinha feito de tudo e nada de resultados,eu fiz esse processo e a placa voltou a funcionar,até o momento está 100%

    Recomendo !

    http://www.tecmundo.com.br/mito-ou-verdade/16961-mito-ou-verdade-assar-uma-placa-de-video-estragada-pode-faze-la-reviver-.htm

    Isso funciona em alguns casos.. Geralmente, o problema retorna, depois de um tempo...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Em VGAs com defeito, geralmente, os problema aparecem COM seus drivers instalados.. É isso que acontece aí??

     

     

    Isso funciona em alguns casos.. Geralmente, o problema retorna, depois de um tempo...

     

    Acredito que a VGA não esta com defeito. É bem estanho o que esta acontecendo. Estou pensando em solicitar a troca da placa para um outro modelo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Bom... O estranho é que a placa não esta funcionando, mas mesmo assim ela manda sinal para a tela.

    Acredito que a VGA não esta com defeito. É bem estanho o que esta acontecendo. Estou pensando em solicitar a troca da placa para um outro modelo.

    A placa não funciona, mas não tem defeito...

     

    WHAT???

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pode ser problema no slot PCI-Expess, apesar de ser pouco provável. Pesquisei sobre esse erro 43 e vi um outro caso no qual o usuário utilizava estabilizador, o que é prejudicial ao computador. Então pode ser que a fonte tenha algo a ver com isso. Não é porque a placa "consome pouco" que não haverá problema em usar uma fonte ruim, acontece que uma fonte ruim distribuirá energia ruim para o PC, afetando os componentes, principalmente se sua energia não for muito boa, ou for comum quedas de energia ou desligamentos incorretos do PC.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • A placa não funciona, mas não tem defeito...

     

    WHAT???

     

    Desculpa... kkkkk entendi errado... Como você disse, também acho que o problema é no driver, mas como eu vou resolver isso? Será que tem algum driver que resolva o problema? Já tentei baixar até mesmo o mais atualizado.

    Pode ser problema no slot PCI-Expess, apesar de ser pouco provável. Pesquisei sobre esse erro 43 e vi um outro caso no qual o usuário utilizava estabilizador, o que é prejudicial ao computador. Então pode ser que a fonte tenha algo a ver com isso. Não é porque a placa "consome pouco" que não haverá problema em usar uma fonte ruim, acontece que uma fonte ruim distribuirá energia ruim para o PC, afetando os componentes, principalmente se sua energia não for muito boa, ou for comum quedas de energia ou desligamentos incorretos do PC.

     

    Tembém chegei a pensar que o problema era no slot PCI-EXPRESS. Será que devo trocar a placa mãe também? Ainda não vejo uma solução para o problema. Quero aproveitar que todas as minhas peças estão com garantia.

    Editado por CrocGamer

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Desculpa... kkkkk entendi errado... Como você disse, também acho que o problema é no driver, mas como eu vou resolver isso? Será que tem algum driver que resolva o problema? Já tentei baixar até mesmo o mais atualizado.

     

    Tembém chegei a pensar que o problema era no slot PCI-EXPRESS. Será que devo trocar a placa mãe também? Ainda não vejo uma solução para o problema. Quero aproveitar que todas as minhas peças estão com garantia.

    É complicado pra você tentar resolver, o certo seria levar a algum técnico. Ele testará seus componentes e provavelmente descobrirá o problema. Pode ser problema de driver mesmo, mas pra descobrir seria necessário desinstalar totalmente o driver e instalar novamente. Para descobrir se o problema é na placa-mãe ou placa de vídeo, precisaria de outro PC para testar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • É complicado pra você tentar resolver, o certo seria levar a algum técnico. Ele testará seus componentes e provavelmente descobrirá o problema. Pode ser problema de driver mesmo, mas pra descobrir seria necessário desinstalar totalmente o driver e instalar novamente. Para descobrir se o problema é na placa-mãe ou placa de vídeo, precisaria de outro PC para testar.

     

    Vou levar para um técnico amanhã. Quando descobrir o problema eu deixo um comentário aqui! Obrigado!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Para desinstalar totalmente o driver de vídeo, você pode usar o Display Driver Unistaller.

    http://www.guru3d.com/files-details/display-driver-uninstaller-download.html

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×