Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Cassiano BH

Kurumim 2.78

Recommended Posts

Galera é o seguinte, instalei o K2.78 (iniciei no CD é claro), só que uma coisa tão básica como renomear uma pasta no HD onde está o windows não foi possível, é por estas e outras que desanimo usar o linux. Se ele enxergou as pastas do win qual o objetivo lógico de não poder renomea-las, move-las, copia-las. :muro::muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

pelo cd... provavelmente você clicou em um ícone para "montar" a partição né?! então...clica nele de novo com o botão direito e leia as opções... uma delas lá no meio permite alterar a opção de acesso de somente leitura para escrita/leitura... isto deve servir para ninguém destruir o windows sem saber o que esta fazendo direito... acessando pelo kurumin... e depois não dizer que foi culpa do linux...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cliquei no HDA1 ( c: do winxp), você está falando da aba de propriedades/acessos né, ativei todos e não funcionou :######:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Está certo que não sei, mas se tem a opção copiar/colar escrito de todo tamanho subtende que um sistema operacional deveria atender este comando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

em qualquer sistema operacional q trabalhe com direitos e permissoes, isso pode acontecer, você apenas não tem permissao para escrever nessas paartiçoes... cuidado se for NTFS...

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

não é sistema de arquivos e sim sistema operacional q digo, quando você monta um dispositivo, você tras ele "virtualmente" para o uso, se o sistema operacional trabalha com permissoes ele vai respeitar as permissoes determinadas pelo sistema operacional, q você pode alterar no arquivo /etc/fstab como dito no artigo q passei...

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Cassiano BH@14 jul 2004, 12:42

Cliquei no HDA1 ( c: do winxp), você está falando da aba de propriedades/acessos né, ativei todos e não funcionou  :######:

não... estou falando do menu "pop-up" que aparece quando você clica no ícone do hda1 com o boptão direito do mouse... lá tem opção que muda o /etc/fstab de "ro" para "rw"...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma pergunta. Claro que você não vai conseguir. Se você usa um "normal user" você não tem todos os previlégios. Logue-se como root e no ícone do HDA1, clique com botão direito e vá em propriedades. Vai na aba "Permissões". Veja na imagem abaixo

<div class='bbimg'>%7Boption%7Dhttp://planeta.terra.com.br/informatica/game_world/fotos/permissao.jpg' border='0' alt='Imagem postada pelo usuário' /></div>

Esse tipo de coisa, funciona no Linux e nos foruns em PHP. Nas salas, o admin, tem que dar as permissões de uso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não consegui até hoje vejam como está o fstab:

# /etc/fstab: filesystem table.

#

# filesystem mountpoint type options dump pass

/dev/hda5 / reiserfs defaults 0 1

/dev/hda6 none swap sw 0 0

proc /proc proc defaults 0 0

/dev/fd0 /floppy vfat defaults,user,noauto,showexec,umask=022 0 0

/dev/cdrom /mnt/cdrom iso9660 defaults,ro,user,exec, 0 0

# partitions found by Knoppix

/dev/hda1 /mnt/hda1 auto ,users,exec,umask=000 0 0

/dev/hda5 /mnt/hda5 ext3 ,users,exec,0 0

/dev/hda7 /mnt/hda7 auto ,users,exec,0 0

/dev/hdb1 /mnt/hdb1 auto ,users,exec,0 0

/dev/hdb5 /mnt/hdb5 vfat ,users,exec,umask=000 0 0

/dev/hdb6 /mnt/hdb6 vfat ,users,exec,umask=000 0 0

/dev/hdb7 /mnt/hdb7 ext3 ,users,exec,0 0

/dev/hdb8 /mnt/hdb8 vfat ,users,exec,umask=000 0 0

# Ativa o sistema de arquivos sys usado pelo Kernel 2.6

sys /sys sysfs defaults 0 0

# Exemplos de entradas para ativar um segundo drive de CD-ROM ou gravador:

# Entrada genérica que funciona na maioria dos casos:

# /dev/cdrom1 /mnt/cdrom1 iso9660 defaults,ro,user,noexec,noauto 0 0

# Para acessar um segundo drive de CD-ROM, sendo que o primeiro é um gravador de CD:

# /dev/scd0 /mnt/cdrom1 iso9660 defaults,ro,user,noexec,noauto 0 0

# Para acessar um segundo gravador de CD ou drive de CD USB (o primeiro é um gravador):

# /dev/sr1 /mnt/cdrom1 iso9660 defaults,ro,user,noexec, 0 0

/dev/hda7 /mnt/captive-noname captive-ntfs defaults,0 0

/dev/hdb1 /mnt/captive-cassiano1 captive-ntfs defaults,0 0

/dev/hda1 /mnt/captive-cassiano2 captive-ntfs defaults,0 0

Ele monta só a partição linux, são 6 partições windows NTFS, tentei instalar o captive mas ele trava. O kernel 2.6 suporta escrita na NTFS mas não consigo. Como logo como root na interface gráfica?

Salvem mais um para o linux galera!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ô galera ajuda aí, já coloquei as alterações no fstab para ter acesso as pastas do win como me indicaram acima mas não consegui. Vou ser obrigado a desinstalar o kurumim e desistir de usar o linux por causa disto, procurei nos links acima e na net e não explica claramente como editar o fstab para dar poderes de read write nas pastas do win.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Po, no kurumin não tem segredo nenhum pra fazer isso. Se você clica uma vez no ícone da sua partição do windows ela fica montada, mas como read-only. aí você clica sob o ícone com o botão direito, vai em ações se não me engano que tem lá um menu que fala algo como mudar para leitura / escrita. Dá uma olhada no menu que abre com o botão direito que tá lá a opção, não precisa mexer com fstab nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro Cassiano,

Uma dica instale a nova versão do kurumim,a 4.2 muito melhor e novo kernel, acho que vai ajudar a nova versão está disponível no gui do hardware, com ext. iso, muito melhor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado por responderem colegas, mas clicando com botão direito na unidade de disco e habilitando ler e escrever eu consegui, só que quando você abre a unidade e as pastas são mostradas elas estão protegidas ou seja aplicou rw na unidade mas não nas subpastas. Quando clico para habilitar na subpasta aparece um popup de todo tamanho dizendo para editar o fstab. Tá osso resolver isso. :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Oi. Tudo bem?

Dá uma pesquisada em um tópico que postei aqui sobre permissões de acesso a partições Windows. No Debian, sistema que o Kurumin é baseado, tive que por o UID do usuário que pode gravar. E além disso, tem que liberar acesso com a opção rw no /etc/fstab, senão não vai adiantar.

Até mais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mr. Burns procurei nos seus tópicos e fiz as alterações no fstab veja o que fiz:

... gid=100,auto,users,umask=000 0 0 - habilitou somente no Hda mas não nas subpastas,

quando clico com o direito no hda1 aparece usuário pode ler e escrever, mas quando eu abro o

hda1 aparece somente leitura.

- Tentei instalar o captive, ele começa a instalar e trava quando vai procurar o ntfs.sys e

outro que não lembro .exe.

resumo não consigo gravar em partições ntfs.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×