Ir ao conteúdo
  • Cadastre-se
A G da Silva

HD com Problema

Recommended Posts

Estou c/ problema no meu HD Seagate de 1T novo (comprei em março). Coloquei ele em outro PC em rede com o meu para receber a clonagam de meu outro HD. Depois de várias tentativas fracassadas, fui ver o meu HD novo e ele estava somente c/ 32MB ( MB e não GB). Perdi tudo que tinha ( 1 partição c/ o Wind XP e outra p/ receber a clonagem). Será que o cabo de força que liguei no HD estava com sobre carga e danificou o HD? Tem como testar esse cabo de força que é Sata? Será que o HD tem recuperação?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara , fez ***** eim , agora o que você pode tentar fazer é testar ambos os HD's em outro PC , ver se o S.O reconhece e tenta salvar seus arquivos ...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tinha posto noutro micro, mas não entrava e no setup aparecia c/ 32 MB. Tentei reinstalar o Wind, mas não aceitava por ter pouco espaço. Ontem coloquei o HD de novo no micro com outro HD e no outo HD, no gerenciamento de disco, o HD c/ problema não aparecia e somente aparecia os dizeres "Disco "0" Dinâmico Ilegível". Coloquei o Hiren's e entrei no Mini-XP e no "meu Computador" o HD não aparecia. Entrei no  Partition Wizard e o hd apareceu e no File System apareceu o símbolo de "Other"  e os dizeres "Dynamic Disk".  Tentei entrar nas ferramentas do Partition mas não dava certo. Entrei em outras ferramentas do Hiren's como "Testing-HDD Scan"e  "Recovery-Recuva", mas nada aconteceu. Entrei no setup, e para minha surpresa, apareceu o HD constando 1TB, e não mais 32MB. Mas no boot o HD não entrava. Coloquei o CD do Win e consegui instalar o SO. Mas o HD só entra se o outo HD estiver também no micro, caso contrário, ele não entra. E no outro HD, no gerenciamento do disco, continua não aparcendo o HD (mesma coisa de antes). No mini xp, continua não aparecendo e no PartitionWizard continua a mesma coisa e não consigo usar nenhuma ferramenta. Será que tem solução?  Obrigado pelas dicas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×