Ir ao conteúdo
  • Cadastre-se
Alcides Antunes

Navegador indo para home page sozinho/abrindo home page sozinho

Recommended Posts

Navegador indo para home page sozinho/abrindo home page sozinho

 

Olá, recentemente comecei a ter um problema com meus navegadores, tanto chrome, IE quanto firefox.

 

Estou navegando, em qualquer site, e do nada sou redirecionado para a home page, ou, se o navegador está fechado, do nada ele abre a home page, isso começou do nada, aí pensei que poderia ser algum programa que instalei recentemente, pois não havia extensões, e nada em conflito com o navegador; porém, precisava realmente formatar a máquina, então fiz.

 

Logo a começar utilizar o sistema, o mesmo problema ocorreu, então, formatei novamente, e comecei a instalar cuidadosamente todos os programas que necessito, verifiquei, que o problema parece que começou logo após a instalação do módulo de proteção do Banco do Brasil, olhando na internet, encontrei algumas dicas para desativar uma entrada no "regedit", mas não adiantou, ainda, remover algumas entradas com o ccleaner, porém, sem sucesso também.

 

Após muita dor de cabeça, estou aqui pedindo a ajuda de vocês.

 

Se meu problema ficou confuso, posso passar qualquer outra informação adicional.

 

Obrigado desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Existem vários relatos que o Plugin do BB causa N tipos de conflitos.

Como você formatou e somente começou após instalação do plugin é grande a chance de ser um problema do plugin.

 

Remova o Plugin e faça o teste se para de ocorrer a falha:

http://forum.clubedohardware.com.br/topic/1085915-dica-para-usu%C3%A1rios-do-internet-banking-bb/page-2#entry6148100

Outra informação interessante é que página abre automaticamente é sua página legitima inicial ou de um Adware?

 

Se parar de ocorrer após você remover sugiro o contato com o suporte do BB e se os mesmos não resolverem sugiro que use uma máquina virtual para acesso.

 

Aguarde também a respostas de outros membros do fórum, pois os mesmos podem saber a solução.

 

Bem Vindo ao fórum

Compartilhar este post


Link para o post
Compartilhar em outros sites
Obrigado pelo retorno @edd_sm, a página inicial que abre é a minha própria página inicial, ou, quando estou utilizando outro programa ele abre o navegador novamente.

 

Realizei outros testes, formatei o computador, tentei windows 7 mas o problema persiste, também windows 8 e ocorre o mesmo; mesmo sem eu instalar absolutamente nada, então, desconsidero o que havia pensado que seria problema referente aos módulos de segurança bancários.

 

Pois o problema ocorre logo com o windows novo sem instalar nada, dei um reset na bios (vai que poderia ser algo errado lá) mas na mesma.

 

Penso em instalar linux para verificar, porque windows já instalei todas as versões, versões essas que já havia instalado anteriormente, até mesmo em outros equipamentos que nunca tive problema do gênero.

 

Alguém que pode me dar uma luz?

 

Obrigado desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Man Por acaso você tem no teclado um botão que abre a internet, ele pode estar preso ou com defeito se sim, troque de teclado! Somente para teste. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pensei que poderia ser isso mesmo no início amigo @edd_sm, utilizo notebook, e possui um botão que abre o internet sim. Dei uns apertos e mexi, mas nada se sucedeu. Final de semana vou formatar pela 237823678 vez, instalar um linux e verei. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faz um teste desativa o teclado do notebook no gerenciador de dispositivo e usa um USB, veja se vai ocorrer, não tenho mais idéias.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala Galera! também estou com o mesmo problema do Alcides.

Estou com um notebook de um cliente onde o mesmo chegou com os mesmos problemas, formatei e ao instalar o windows percebi que o problema permaneceu.

Acabei instalando outra versão do windows e nada, cheguei até a comprar um dvd pensando que seria minha imagem (utilizo pendrive como boot) e nada, pensei que seria o teclado também, inclusive desconectei o flat da placa mãe para ter certeza que não é  o teclado(nunca se sabe né), já rodei adwcleaner, spyhunter, malwarebits, antivírus e nada! Já não sei o que fazer, alguem teria alguma luz ?? 

Lembrando que por se tratar de um notebook de cliente o mesmo tem que continuar com o windows, portanto linux não seria uma opção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá @Arileal, o meu realmente era algum problema no dito botão da homepage, mas o problema estava na placa, tanto mexi que danifiquei este botão na própria placa e nunca mais o navegador abriu sozinho hahahaha

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi, eu tenho um notebook CCE WIN Ultra Thin N325 e ele tem esse problema com o Edge também, fica abrindo sozinho varias paginas seguidas e isso esta insuportável. 
Já formatei, coloquei o Win7, Win10 Home e atualmente o Win10 Pro.

Acontece que não só o Edge esta com problemas assim como o Chrome também, que fica voltando a pagina home.

Eu já fiz absolutamente tudo que vocês descreveram nesse tópico porém não achei nada na internet falando sore essa tecla de atalho para abrir a internet e nem para voltar para pagina home, sobre meu notebook.
Alguém por favor pede me ajudar ainda?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Prazer.

Estou atualmente com esse mesmo problema, os navegadores que utilizo tem dado esse problema frequentemente, e apesar dos apesares eu não uso nenhum plugin adicional ou coisa do tipo e isso está me incomodando. Já fuçei a net inteira e não acho solução para esse problema. O problema aparece de forma repentina e aleatória e só aparenta ser "evitado" caso a aba em que estou mexendo esteja fixada (não sei se o chrome tem essa função, mas o firefox sim) mas ainda assim é inútil pois ele abre uma nova aba somente para a página inicial caso necessário.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 05/09/2017 às 11:58, Alcides Antunes disse:

Olá @Arileal, o meu realmente era algum problema no dito botão da homepage, mas o problema estava na placa, tanto mexi que danifiquei este botão na própria placa e nunca mais o navegador abriu sozinho hahahaha

Alcides por favor me ajuda, estou com esse mesmo problema seu e estou com muita dor de cabeça, já não sei mais o que fazer. Acredito que seja problema no botão homepage também, porque as setas ali em cima de voltar as páginas ficam clicando sozinhas e isso faz com que volte para o início do navegador (tanto que o problema persiste em todos navegadores). Me ajude por favor a solucionar esse problema!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso acontecia comigo também eu driblei esse problema desse jeito deixa o chrome como navegador padrão e dps clica com o botão direito do mouse em cima do atalho dele e exclui o executavel do chrome dps pode excluir o atalho também pronto dps instale o firefox quando abrir ele vai te perguntar se você dejesa usar o firefox como padrão você desmarca a caixa e bota que não e pronto também recomendo que desative o internet explorer

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 17/07/2018 às 23:42, Randy Rhoads V disse:

Isso acontecia comigo também eu driblei esse problema desse jeito deixa o chrome como navegador padrão e dps clica com o botão direito do mouse em cima do atalho dele e exclui o executavel do chrome dps pode excluir o atalho também pronto dps instale o firefox quando abrir ele vai te perguntar se você dejesa usar o firefox como padrão você desmarca a caixa e bota que não e pronto também recomendo que desative o internet explorer

 Tenho um notebook cce que acontece mesma coisa, isso aconteceu depois do tecnico trocar a carcaça do note, e outra coisa que percebi, é que só quando eu atualizo o drive de video que acontece isso, quando eu desativo o note fica normal 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×