Ir ao conteúdo
  • Cadastre-se

Placa de video R7 260x não da video


Posts recomendados

Boa tarde! Comprei está placa de vídeo recentemente, assim que recebi fui instalar no meu pc, entretanto para minha surpresa ela não quis funcionar de jeito nenhum, a placa gira o fan normalmente, eu ja testei está mesma placa no PC do meu amigo e funcionau, o detalhe é que ja tinha uma placa de video no meu pc , a G-Force 9800GT, por favor se alguém puder me ajudar eu agradeço.

 

Link para o comentário
Compartilhar em outros sites

  • Moderador

Então, minha placa mãe é a IPMH61r1 e a minha fonte é de 500w, mas ali no output max ta 180w

Recomendo atualizar o Bios da placa mãe, pois algumas MoBos com chipset H61 tem dado incompatibilidade com VGAs mais atuais. E compre uma fonte de qualidade, como a EVGA ou Corsair de 430W.

Link para o comentário
Compartilhar em outros sites

Atualizar pode resolver o problema de incompatibilidade.

beleza, vou testar quando chegar em casa, mas uma pergunta, sei que vou ter que trocar a fonte, mas eu ja esperava por essa e ia comprar mesmo, mas imaginei que o video pelo menos ia subir, só não ia conseguir jogar por que ia desarmar algo do tipo, pode acontecer por não dar o video ser fonte? ou pelo menos o video em si deveria funcionar? Sabe, só a tela inicial do boot pelo menos.

Link para o comentário
Compartilhar em outros sites

  • Moderador

beleza, vou testar quando chegar em casa, mas uma pergunta, sei que vou ter que trocar a fonte, mas eu ja esperava por essa e ia comprar mesmo, mas imaginei que o video pelo menos ia subir, só não ia conseguir jogar por que ia desarmar algo do tipo, pode acontecer por não dar o video ser fonte? ou pelo menos o video em si deveria funcionar? Sabe, só a tela inicial do boot pelo menos.

Então, isso pode ser incompatibilidade com a placa mãe ou fonte não segurando mesmo. Antes de atualizar, resete o Bios, reconfigure e tente de novo.

Link para o comentário
Compartilhar em outros sites

Então, minha placa mãe é a IPMH61r1 e a minha fonte é de 500w, mas ali no output max ta 180w

Só de ler isso ja da pra ver que você está tentando ligar sua placa de vídeo numa fonte genérica, Recomendo comprar uma fonte das marcas EVGA ou Corsair, de 500W.

Link para o comentário
Compartilhar em outros sites

Só de ler isso ja da pra ver que você está tentando ligar sua placa de vídeo numa fonte genérica, Recomendo comprar uma fonte das marcas EVGA ou Corsair, de 500W

 

Entendo, mas eu me pergunto ainda, será mesmo possivel isso acontecer de ele ligar o pc e não dar video por causa da fonte? Posso estar errado , mas para mim me parece um tanto quanto estranho, imaginei que pelo menos ele ia dar video.

Link para o comentário
Compartilhar em outros sites

  • Moderador

Entendo, mas eu me pergunto ainda, será mesmo possivel isso acontecer de ele ligar o pc e não dar video por causa da fonte? Posso estar errado , mas para mim me parece um tanto quanto estranho, imaginei que pelo menos ele ia dar video.

Pode ser, mas acredito mais em incompatibilidade com a placa mãe. Atualizou o Bios?

Link para o comentário
Compartilhar em outros sites

Visitante
Este tópico está impedido de receber novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

GRÁTIS: ebook Redes Wi-Fi – 2ª Edição

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!