Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
AAlberto

Hd Ata100 Na Sis530 Com Windows Xp

Recommended Posts

Pessoal,

Instalei o windows xp na minha máquina k6-500 sis530, mas o HD tá rodando em PIO 4, resultado, tá muito, mais muito lento!. O cabo ide é de 80 vias, tudo correto, mas não consigo colocá-lo em UDMA/66 (capacidade máxima da sis). Será que eu devo pegar o SIS IDE DRIVER mais atualizado no site da SIS? Pode resolver?

AAlberto

Compartilhar este post


Link para o post
Compartilhar em outros sites

No XP o desempenho das placas com SIS 530 é muito sofrido mesmo.

O driver para UDMA dessas placas é muito ruim e cheio de bugs, a propria SIS recomenda o uso dos drives genéricos do windows (?!?!) por mais estranho q isso possa parecer... já instalei eles uma vez e não melhorou em nada o desempenho e ainda, de quebra, passou a dar problemas de reconhecimento do gravador de cd... só o reconhecia como unidade de leitura e não de gravação, e nem adiantou reza braba, promessa, vela, banho de pipóca, etc...

Mas se você quiser eles estão disponíveis no site da SIS, só não lembro de ter versão para o WinXP.

inté+

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×