Ir ao conteúdo
  • Cadastre-se
Sunne

Gtx 750 SC em Core 2 duo e7400

Recommended Posts

Bom, meu primeiro post aqui, desculpa se estiver algo errado, mas vamos la..

Chegou essa placa pra mim hoje, eu instalei e atualizei os drivers dela para o windows 10, porém, o computador começou a reiniciar quando ia jogar..

Tirei o driver novo, e instalei o driver que vem com ela, e parou de reiniciar.

 

Ai me veio algumas dúvidas, se poderem me ajudar:

O computador pode reiniciar por conta de gargalo nessa minha config ?

Fonte MaxPower (xingling kk) 520w poderia não estar aguentado essa placa de vídeo e fazendo o pc reiniciar ?

Placa de vídeo 26 cº quase não sendo usada, isso acontece por causa do meu processador fraco que não consegue trabalhar em conjunto com a placa ?

Será que era somente o driver que estava fazendo mesmo o computador reiniciar ?

 

Obrigado.

 

 

EDIT: Os fps em jogo (dota 2) ficou quase o mesmo da minha placa antiga e mais fraquinha (ATI HD 5670), creio que esse seria o gargalo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gargalo é 200% de certeza que tem aí. Mas também tem que ser meio louco para arriscar colocar uma placa dessas numa fonte xingling. Gargalo não faz PC reiniciar, a fonte pode sim fazer isso. Mesmo que o problema aí não tenha sido ela, troque-a o mais rápido possível para evitar dor de cabeça.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Sunne

 

Qual o resto do seu PC?? Você já disse que ele é fraco, mas precisamos saber, mesmo assim...

 

Essa é sua fonte? - https://www.clubedohardware.com.br/artigos/teste-da-fonte-de-alimentacao-maxpower-de-420-w/1825

 

Não achei referência sobre um modelo de 520 Watts...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria

 

Sim, sobre a fonte eu também não achei nada sobre esse modelo na net.

Meu computador é simples, as peças dele eu peguei a uns 4~5 anos, troquei pois foi quando eu comprei a minha placa de vídeo que queimou a pouco tempo (ATI HD 5670), aí agora só troquei a placa de vídeo, para mais depois, trocar a mobo e o processador.

 

Core 2 duo e7400 2.80GHz

Mobo PCCHIPS P49G

Memória single 4GB DDR3

GTX 750 SC 

Windows 10 64 bits

Fonte é essa da imagem, de 520w não deve ter nada:

EDIT2: Uma corsair cx430 está mais que ótimo para essa placa né ?

post-780275-0-55770700-1441463756_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×