Ir ao conteúdo
  • Cadastre-se
Jonathan Braghin

DNS Não Respondendo

Recommended Posts

Boa Noite Pessoal....

 

Venho aqui pedir a ajuda dos colegas para mais 1 problema.... Tenho em minha sala um Modem/roteador Technicolor fornecido pela OI onde tenho portas RJ45 e wi-fi, normalmente acesso via Wi-Fi, nos fundos da minha casa o sinal não chega e como eu tinha um Dlink Dir900-L parado, resolvi esticar um cabo de rede e coloca-lo por lá para ter um segundo ponto de acesso de internet. Ja testei o cabo e esta funcionando perfeito mas ao colocar o Dir900 lá na ponta final, ele nao conecta a internet e rodando o detector de erros do windows 7, ele retorna que o dns nao responde. O que devo ter feito de errado? Se alguem puder ajudar, agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jonathan Braghin olá. Faça o seguinte com o Dlink Dir900-L. Reset ele para os 

padrões de fábrica, pelo botão de reset, ou pelo menu do mesmo. 

 

Depois conecte somente o Dlink Dir900-L, no computador, com o cabo na porta LAN 1 

Não esqueça de por os IP e DNS da sua placa de rede tudo em automático, caso esteja em manual.

Acesse o menu, desabilite o DHCP, vá na configuração do Wireless, e configure somente a segurança, e a senha. Nada de Dynamic, ou PPPoE, Bridge. Somente 

o que citei. 

Depois plugue o cabo na porta LAN 1 ou 2 do modem da OI, e na porta LAN 1 do 

Dlink Dir900-L, e vais ter internet normalmente no Dlink Dir900-L sem fio, ou com fio. 

Isso se chama modo ponte. 

 

OBS: O IP dos 2 não devem ser os mesmo para não dar 

conflito, e se precisar trocar, é só ir nas opções LAN do roteador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No Dir900-L não achei onde desabilita o DHCP, tem como colocar statico , PPPoE, PPTP, L2TP ou dinamico, mas nao tem opção de desabilita-lo...Alguem pode me ajudar?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

No Dir900-L não achei onde desabilita o DHCP, tem como colocar statico , PPPoE, PPTP, L2TP ou dinamico, mas nao tem opção de desabilita-lo...Alguem pode me ajudar?

se está sendo difícil para você encontrar, então configure como 

Dinâmico. 

 

Mais precisa plugar o roteador na porta WAN do modem. 

 

WANxWAN 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mais alguem tem alguma dica???   Detalhe que o cabo colocado tem 20 metos de distancia...sera que isso pode atrapalhar?

tamanho, mesmo que fosse de 100 metros não atrapalharia em nada. 

Tenho uma rede com um cabo de 115 metros, mais um segundo roteador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alissomrex, muito obrigado pelas dicas, mas ja solucionei o caso....pode encerrar o topico.....

olá você pode fechar o tópico clicando em resolvido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×