Ir ao conteúdo
  • Cadastre-se
FURYFOX

Problemas no Windows 10 Pro 64 bits - Directx e Driver´s.

Recommended Posts

Prezados, bom dia! Venho até vocês para perguntar se existe alguma solução para 4 problemas que venho enfrentando com o Windows 10 Pro 64 Bits e também para saber se outras pessoas tem experimentado estes problemas.

 

1º - Uso as configurações de vídeo do painel de controle da NVIDIA, que estão em: painel de controle da nvidia > monitor > ajustar as configurações de cor da áreas de trabalho > 2. escolha como a cor é definida > usar configurações da nvidia. Ocorre que, toda vez que inicio o Windows 10 ele sobrepõe as configurações da nvidia e a tela fica um tanto quanto escurecida, então em todo inicio sou obrigado a abrir novamente o painel de controle da nvidia e trocar a configuração para "outros aplicativos controlam as configurações de cores" e, logo após voltar para as da nvidia e reaplicá-las para corrigir minha qualidade de vídeo. :confused:  Minha VGA é uma GTX560 TI Hawk com a BIOS atualizada e driver 355.82.

 

2º - Nas informações sobre o sistema dentro do painel de controle da Nvidia, está descrito que a "Versão em tempo de execução do Directx" é a "12.0", porém quando executo o dxdiag recebo a informação de que a versão em execução é a "11.2". O Dragon Age também reconhece meu Directx como sendo a versão "11.2".

 

3º - O painel de controle da Nvidia e o Directx reconhecem apenas 4gb de RAM enquanto que meu pc tem 8gb de RAM, porém uso o Windows 10 PRO 64 Bits atualizado e ativado que reconhece o total de memória sem problemas e demonstra os 8gb de RAM em suas propriedades. 

 

4º - O Windows tem demonstrado problemas com o controlador de som "VIA HD Audio", que aprimora a qualidade de som em fones de ouvido, por vários momentos sugerindo a possibilidade de desligar o controlador, porém a cada reinício o controlador volta a religar, algumas vezes o windows oferece para desligá-lo, mas em outras não e tudo funciona normalmente; no gerenciador de dispositivos ou no dxdiag não há demonstração alguma de conflitos. Minha mobo é a Gigabyte GA-970A-UD3.

 

Desde já gradeço qualquer ajuda dispensada aos casos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×